Devuan bug report logs - #14
zfs: missing sysvinit scripts

Severity: critical;
Package: zfs; Reported by: katolaz <katolaz@freaknet.org>;
Date: Thu, 23 Mar 2017 15:18:22 UTC;
Maintainer for zfs is KatolaZ <katolaz@freaknet.org>.

View this report as an mbox folder.


Report forwarded to owner@bugs.devuan.org@, KatolaZ <katolaz@freaknet.org>:
bug#14; Package zfs. Full text available.



Acknowledgement sent to katolaz <katolaz@freaknet.org>:
New bug report received and forwarded. Copy sent to KatolaZ <katolaz@freaknet.org>. Full text available.



Message received at submit@bugs.devuan.org:

From: katolaz <katolaz@freaknet.org>
To: Debian Bug Tracking System <submit@bugs.devuan.org>
Subject: zfs: missing sysvinit scripts

Package: zfs
Severity: critical

zfs is missing proper sysvinit configuration scripts





Severity set to `critical'. Request was from katolaz <katolaz@freaknet.org> to control@bugs.devuan.org. Full text available.



Information forwarded to devuan-bugs@lists.dyne.org, KatolaZ <katolaz@freaknet.org>:
bug#14; Package zfs. Full text available.



Acknowledgement sent to Chris Dos <chris@chrisdos.com>:
Extra info received and forwarded to list. Copy sent to KatolaZ <katolaz@freaknet.org>. Full text available.



Message received at 14@bugs.devuan.org:

To: 14@bugs.devuan.org
From: Chris Dos <chris@chrisdos.com>
Subject: ZFS Init Scripts Available Patch
Date: Sun, 14 May 2017 14:29:56 -0600

There is a working patch in Debian bug report that could be used for the init scripts.:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=826994

The Debian maintainer seems to be ignoring it.

    Chris






Information forwarded to devuan-bugs@lists.dyne.org:
bug#14; Package zfs. Full text available.



Acknowledgement sent to KatolaZ <katolaz@freaknet.org>:
Extra info received and forwarded to list. Full text available.



Message received at 14@bugs.devuan.org:

Date: Thu, 18 May 2017 11:18:44 +0100
From: KatolaZ <katolaz@freaknet.org>
To: 14@bugs.devuan.org
Subject: follow-up

Hi Chris,

thank you for your report. I have been following the corresponding bug
report in Debian (#826996) to which you have actively contributed. If
they don't decide to put those scripts back soon, we will. But we need
people to test them, so please be ready to help with that ;)





Information forwarded to devuan-bugs@lists.dyne.org, KatolaZ <katolaz@freaknet.org>:
bug#14; Package zfs. Full text available.



Acknowledgement sent to Chris Dos <chris@chrisdos.com>:
Extra info received and forwarded to list. Copy sent to KatolaZ <katolaz@freaknet.org>. Full text available.



Message received at 14@bugs.devuan.org:

To: 14@bugs.devuan.org
From: Chris Dos <chris@chrisdos.com>
Subject: Testing
Date: Tue, 30 May 2017 05:13:01 -0600

I've been testing the patch for awhile now in four different systems and it's been working great for me.

There is also a patch against grub for ZFS that also seems to be ignored:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=848945





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Sat, 21 Oct 2017 17:41:07 UTC