Devuan bug report logs - #29
devuan-project: can't install samba

Severity: critical;
Package: devuan-project; Reported by: owner@bugs.devuan.org;
Date: Fri, 24 Mar 2017 16:36:24 UTC;
Done: KatolaZ <katolaz@freaknet.org>;
Maintainer for devuan-project is Jaromil <jaromil@dyne.org>.

View this report as an mbox folder.


Report forwarded to devuan-bugs@lists.dyne.org, Jaromil <jaromil@dyne.org>:
bug#29; Package devuan-project. Full text available.



Acknowledgement sent to owner@bugs.devuan.org:
New bug report received and forwarded. Copy sent to Jaromil <jaromil@dyne.org>. Full text available.



Message received at submit@bugs.devuan.org:

From: owner@bugs.devuan.org
To: submit@bugs.devuan.org
Subject: devuan-project:  can't install samba 

Package: devuan-project
Severity:  critical

can't install samba







Reply sent to KatolaZ <katolaz@freaknet.org>:
You have taken responsibility. Full text available.



Notification sent to owner@bugs.devuan.org:
bug acknowledged by developer. Full text available.



Message received at 29-close@bugs.devuan.org:

Date: Fri, 14 Apr 2017 09:28:04 +0100
From: KatolaZ <katolaz@freaknet.org>
To: 29-close@bugs.devuan.org
Subject: solved

This has been solved by a patch to amprolla. The new sets of
samba-related packages are available:

- 2:4.2.14+dfsg-0+deb8u2 in jessie

- 2:4.2.14+dfsg-0+deb8u5 in jessie-security

HH





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Wed, 17 Jan 2018 04:55:47 UTC