Package: postgresql
Version: 9.4+165+deb8u2
Severity: serious

Dear Maintainer, in a clean Devuan default installation

i install the postgresql server and note taht 

not normal installation and some Devuan defaults not will be asssumed, 
as we can see in postinstall scripts output:

Setting up postgresql-common (165+deb8u2) ...
supported-versions: WARNING! Unknown distribution: devuan
/usr/share/postgresql-common/supported-versions: 64: /usr/share/postgresql-common/supported-versions: ID_LIKE: parameter not set
/usr/share/postgresql-common/supported-versions: 67: /usr/share/postgresql-common/supported-versions: ID_LIKE: parameter not set
Please submit this as a bug report to your distribution.
Adding user postgres to group ssl-cert



-- System Information:
Distributor ID: Devuan
Description: Devuan GNU/Linux 1.0 (jessie)
Release: 1.0
Codename: jessie
Architecture: i686

Kernel: Linux 3.16.0-4-686-pae (SMP w/4 CPU cores)
Locale: LANG=es_VE.UTF-8, LC_CTYPE=es_VE.UTF-8 (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages postgresql depends on:
ii  postgresql-9.4  9.4.12-0+deb8u1

postgresql recommends no packages.

Versions of packages postgresql suggests:
pn  postgresql-doc  <none>

-- no debconf information


Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com