Devuan bug report logs - #123
mutt: Install missing required dependencies (libxapian30)

Package: mutt; Reported by: Boruch Baum <boruch_baum@gmx.com>;
Date: Fri, 21 Jul 2017 13:07:54 UTC;
Done: KatolaZ <katolaz@freaknet.org>;
Maintainer for mutt is (unknown).

View this report as an mbox folder.


Information forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#123; Package mutt. Full text available.



Message sent to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:

Subject: bug#123: [Devuan-bugs] bug#123: mutt: Install missing required dependencies (libxapian30)]
Date: Fri, 21 Jul 2017 18:51:02 +0100
From: KatolaZ <katolaz@freaknet.org>
To: 123@bugs.devuan.org


--88PTn0icAEkhKZdC
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Fri, Jul 21, 2017 at 10:00:28AM -0400, Where all about bugs in Devuan pa=
ckages is reported wrote:
> My bug report to devuan was also filed with debian. Appended is their
> response that they have solved it in their jessie-backports as a bug
> against package xapian-core or libxapian30 (surprise to me, I was
> expecting libnotmuch4).
>=20

Then it seems like we can close the bug, since we are merging
jessie-backports from Debian, so the same package is in our repos.


--88PTn0icAEkhKZdC
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAllyPwYACgkQXyCzrgtfBi9z3gCfTaDVG/f78ycqGsyn3OKtar11
fPAAn2QPEEDofpQiNtAm94Fl53widx1s
=n30D
-----END PGP SIGNATURE-----

--88PTn0icAEkhKZdC--





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Thu, 23 May 2019 22:49:41 UTC