Devuan bug report logs - #167
Thunderbird language pack incompatible with current Thunderbird version

Package: thunderbird; Reported by: Stefan Baur <newsgroups.mail2@stefanbaur.de>;
Date: Thu, 7 Dec 2017 09:33:01 UTC;
Tags: ascii; Done: KatolaZ <katolaz@freaknet.org>;
Maintainer for thunderbird is (unknown).

View this report as an mbox folder.


Reply sent to KatolaZ <katolaz@freaknet.org>:
You have taken responsibility. Full text available.



Message sent:

From: owner@bugs.devuan.org (Devuan bug Tracking System)
To: KatolaZ <katolaz@freaknet.org>
Subject: bug#167: marked as done (Thunderbird language pack incompatible with current Thunderbird version)

Your message dated Wed, 13 Dec 2017 15:13:02 +0000
with message-id <20171213151302.GQ26595@katolaz.homeunix.net>
and subject line solved
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Devuan Bugs Owner
(administrator, Devuan bugs database)

--------------------------------------
Received: (at submit) by bugs.devuan.org; 7 Dec 2017 09:30:07 +0000
Return-Path: <newsgroups.mail2@stefanbaur.de>
Delivered-To: devuanbugs@dyne.org
Received: from tupac3.dyne.org [195.169.149.119]
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Thu, 07 Dec 2017 10:30:07 +0100 (CET)
Received: from mout.kundenserver.de (mout.kundenserver.de [212.227.17.10])
	(using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
	(No client certificate requested)
	by vm6.ganeti.dyne.org (Postfix) with ESMTPS id AD6EDF60879
	for <submit@bugs.devuan.org>; Thu,  7 Dec 2017 10:29:22 +0100 (CET)
Received: from [192.168.0.22] ([134.3.37.90]) by mrelayeu.kundenserver.de
 (mreue101 [212.227.15.183]) with ESMTPSA (Nemesis) id
 0MPGpE-1eRILI0SZc-004Q9y for <submit@bugs.devuan.org>; Thu, 07 Dec 2017
 10:29:12 +0100
To: submit@bugs.devuan.org
From: Stefan Baur <newsgroups.mail2@stefanbaur.de>
Subject: Thunderbird language pack incompatible with current Thunderbird
 version
Message-ID: <f45425e5-d97a-b1b5-9ca0-9a4b9645b606@stefanbaur.de>
Date: Thu, 7 Dec 2017 10:29:11 +0100
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
 Thunderbird/52.5.0
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Language: de-DE
Content-Transfer-Encoding: 7bit
X-Provags-ID: V03:K0:SQsE00qu1RKto/ffJIO967fT1Y3O5NhKTowO77NpCrL6AY4Caw2
 TttVkoDkAR6wgGTPDspVxBPlyznMabsL4jzhs/6f6YW6AVsiK6LHmx3lwkPri+WY3xUgQA/
 pDloSFf2dbHLpPPPbzV4OjCdaKCTaFW4j4qF4cH+TNVgpBTUx8GoxoIkIa+yCNRlMXGU876
 Q+H84LkcmwzigfdkaRPHQ==
X-UI-Out-Filterresults: notjunk:1;V01:K0:3580OqEvwnY=:cPfDxDqHM07vDI7CpbS+5m
 46o6eiPgsop8OEA6Mu6EjQfORtk/UcHQaVvF7QLPkJygoHYZ9TZF0+9Sb0wfd2IayqmJz6rST
 8Fk/1hkbk/WenEnDNAgYdTbXtR3hgWzJer6bz+hF+aEkuTU+St6HG21lsNAzC58OthA6eXM6N
 Uk3QCL487yVxTpJfE0gsp8sE4w0FHcXvV4XlmjpybLt9ESBDWSW4WkhyAukUBEhqKY/pP3j5W
 bEtyMLWQCDQEB8EisosJqrhGcY2lSgOgbHL6/EnWvEGs6fyK99uRA/WQchOCShibvGW4tkMIT
 p5hEZGpSraG+nLj4yZYS/8CdBg3lGD5E4I7bRFVeVM30SDCKZsPeAHayshaW5X7F267726MM+
 ntEgPbwzYhbrCD7962WiB3gZKpIbshr5pA8Lhb5HV2RBkFR1iMhj3/s0X8eEpo7VYk3ySkmVd
 FFSVbYwxoxMcK415V+wLR6lrPhvU+1CLVYdJxR8SuaVYDd1ihCX+ibT/qI3BPxAzYUMMO2I0E
 K/S+dcudthdX+NVHQzr1cRuQJpTjDBO47xj5HevcbkAE+Bc1RM7bComw/qUMkmdQ7mBuZOUKi
 XpNgA+mlrkMj5j/OW+6Xejkz1BkhQwOEzL2pnYBpbsgpdecVsNZ3OpXj6N40SiC3TVrGFut+v
 ywLYklO3mC7Tc4Xjnrl+jCVrSSGFxUTgqeKn5WaQ3sI6Tn7nEi+jhMuD+ECysCblIxaD7N4Rp
 1xJPrY/xVwdaMNBz6oyugH5gbJ9HEGZZmffcpfTEICf5H599r4Cc0EmGmhE=
X-Spam-Status: No, score=-2.8 required=5.0 tests=RCVD_IN_DNSWL_NONE,
	RCVD_IN_MSPIKE_H2 autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on tupac3.dyne.org

Package: thunderbird
Version: 1:52.4.0-1~deb8u1

When trying to install thunderbird-l10n-de, it depends on an older
Thunderbird version and thus cannot be installed:

apt-get install thunderbird-l10n-de thunderbird
Reading package lists... Done
Building dependency tree
Reading state information... Done
thunderbird is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 thunderbird-l10n-de : Depends: thunderbird (< 1:45.8.0-3~deb8u1.1~) but
1:52.4.0-1~deb8u1 is to be installed
E: Unable to correct problems, you have held broken packages.

Please fix this, preferably by pulling in an updated thunderbird-l10n-de
from the-distribution-that-shall-not-be-named. ;-)

Note that other thunderbird-l10n-* packages may be affected as well, I
did not test that.

Kind Regards,
Stefan Baur
---------------------------------------
Received: (at 167-close) by bugs.devuan.org; 13 Dec 2017 15:20:05 +0000
Return-Path: <katolaz@freaknet.org>
Delivered-To: devuanbugs@dyne.org
Received: from tupac3.dyne.org [195.169.149.119]
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Wed, 13 Dec 2017 16:20:05 +0100 (CET)
Received: from [127.0.0.1] (localhost [127.0.0.1])
	(Authenticated sender: katolaz@freaknet.org)
	with ESMTPSA id 87EFAF6048A
Date: Wed, 13 Dec 2017 15:13:02 +0000
From: KatolaZ <katolaz@freaknet.org>
To: 167-close@bugs.devuan.org
Subject: solved
Message-ID: <20171213151302.GQ26595@katolaz.homeunix.net>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="i/Jgy3Oq3uqbbIHY"
Content-Disposition: inline
User-Agent: Mutt/1.5.23 (2014-03-12)
X-Spam-Status: No, score=-1.0 required=5.0 tests=ALL_TRUSTED
	autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on tupac3.dyne.org


--i/Jgy3Oq3uqbbIHY
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Reporting a comment from the submitter:

"Hi KatolaZ,

thank you for your help.  After updating sources.list to the new URIs,
things started working again."

I am closing this now then.

--i/Jgy3Oq3uqbbIHY
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAloxQ34ACgkQXyCzrgtfBi9myACfeS88/Abxr1hwjH/SocRp8Sm4
JAUAn2/rZoouIxI1QkQnWhyATncZgYE6
=ffDz
-----END PGP SIGNATURE-----

--i/Jgy3Oq3uqbbIHY--




Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Thu, 19 Sep 2019 14:39:23 UTC