Devuan bug report logs - #167
Thunderbird language pack incompatible with current Thunderbird version

Package: thunderbird; Maintainer for thunderbird is (unknown);

Reported by: Stefan Baur <>

Date: Thu, 7 Dec 2017 09:33:01 UTC

Severity: normal

Tags: ascii

Done: KatolaZ <>

Full log

🔗 View this message in rfc822 format

From: (Devuan bug Tracking System)
To: KatolaZ <>
Subject: bug#167: marked as done (Thunderbird language pack incompatible with current Thunderbird version)
Message-ID: <>
In-Reply-To: <>
References: <> <>
Precedence: bulk
X-Devuan-PR-Message: closed 167
X-Devuan-PR-Package: thunderbird
X-Devuan-PR-Keywords: ascii
Your message dated Wed, 13 Dec 2017 15:13:02 +0000
with message-id <>
and subject line solved
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Devuan Bugs Owner
(administrator, Devuan bugs database)

Received: (at submit) by; 7 Dec 2017 09:30:07 +0000
Return-Path: <>
Received: from []
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Thu, 07 Dec 2017 10:30:07 +0100 (CET)
Received: from ( [])
	(using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
	(No client certificate requested)
	by (Postfix) with ESMTPS id AD6EDF60879
	for <>; Thu,  7 Dec 2017 10:29:22 +0100 (CET)
Received: from [] ([]) by
 (mreue101 []) with ESMTPSA (Nemesis) id
 0MPGpE-1eRILI0SZc-004Q9y for <>; Thu, 07 Dec 2017
 10:29:12 +0100
From: Stefan Baur <>
Subject: Thunderbird language pack incompatible with current Thunderbird
Message-ID: <>
Date: Thu, 7 Dec 2017 10:29:11 +0100
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Language: de-DE
Content-Transfer-Encoding: 7bit
X-Provags-ID: V03:K0:SQsE00qu1RKto/ffJIO967fT1Y3O5NhKTowO77NpCrL6AY4Caw2
X-UI-Out-Filterresults: notjunk:1;V01:K0:3580OqEvwnY=:cPfDxDqHM07vDI7CpbS+5m
X-Spam-Status: No, score=-2.8 required=5.0 tests=RCVD_IN_DNSWL_NONE,
	RCVD_IN_MSPIKE_H2 autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on

Package: thunderbird
Version: 1:52.4.0-1~deb8u1

When trying to install thunderbird-l10n-de, it depends on an older
Thunderbird version and thus cannot be installed:

apt-get install thunderbird-l10n-de thunderbird
Reading package lists... Done
Building dependency tree
Reading state information... Done
thunderbird is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 thunderbird-l10n-de : Depends: thunderbird (< 1:45.8.0-3~deb8u1.1~) but
1:52.4.0-1~deb8u1 is to be installed
E: Unable to correct problems, you have held broken packages.

Please fix this, preferably by pulling in an updated thunderbird-l10n-de
from the-distribution-that-shall-not-be-named. ;-)

Note that other thunderbird-l10n-* packages may be affected as well, I
did not test that.

Kind Regards,
Stefan Baur
Received: (at 167-close) by; 13 Dec 2017 15:20:05 +0000
Return-Path: <>
Received: from []
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Wed, 13 Dec 2017 16:20:05 +0100 (CET)
Received: from [] (localhost [])
	(Authenticated sender:
	with ESMTPSA id 87EFAF6048A
Date: Wed, 13 Dec 2017 15:13:02 +0000
From: KatolaZ <>
Subject: solved
Message-ID: <>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="i/Jgy3Oq3uqbbIHY"
Content-Disposition: inline
User-Agent: Mutt/1.5.23 (2014-03-12)
X-Spam-Status: No, score=-1.0 required=5.0 tests=ALL_TRUSTED
	autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Reporting a comment from the submitter:

"Hi KatolaZ,

thank you for your help.  After updating sources.list to the new URIs,
things started working again."

I am closing this now then.

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

Version: GnuPG v1



Send a report that this bug log contains spam.

Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <>.
Last modified: Mon Jul 26 03:57:31 2021;