Devuan bug report logs - #167
Thunderbird language pack incompatible with current Thunderbird version

Package: thunderbird; Maintainer for thunderbird is (unknown);

Reported by: Stefan Baur <newsgroups.mail2@stefanbaur.de>

Date: Thu, 7 Dec 2017 09:33:01 UTC

Severity: normal

Tags: ascii

Done: KatolaZ <katolaz@freaknet.org>

Full log


🔗 View this message in rfc822 format

X-Loop: owner@bugs.devuan.org
Subject: bug#167: Thunderbird language pack incompatible with current Thunderbird version
Reply-To: Stefan Baur <newsgroups.mail2@stefanbaur.de>, 167@bugs.devuan.org
Resent-From: Stefan Baur <newsgroups.mail2@stefanbaur.de>
Resent-To: devuan-bugs@lists.dyne.org
Resent-CC: owner@bugs.devuan.org
Resent-Date: Thu, 07 Dec 2017 09:33:01 UTC
Resent-Message-ID: <handler.167.B.151263900711365@bugs.devuan.org>
Resent-Sender: owner@bugs.devuan.org
X-Devuan-PR-Message: report 167
X-Devuan-PR-Package: thunderbird
X-Devuan-PR-Keywords: 
Received: via spool by submit@bugs.devuan.org id=B.151263900711365
          (code B ref -1); Thu, 07 Dec 2017 09:33:01 UTC
Received: (at submit) by bugs.devuan.org; 7 Dec 2017 09:30:07 +0000
Delivered-To: devuanbugs@dyne.org
Received: from tupac3.dyne.org [195.169.149.119]
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Thu, 07 Dec 2017 10:30:07 +0100 (CET)
Received: from mout.kundenserver.de (mout.kundenserver.de [212.227.17.10])
	(using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits))
	(No client certificate requested)
	by vm6.ganeti.dyne.org (Postfix) with ESMTPS id AD6EDF60879
	for <submit@bugs.devuan.org>; Thu,  7 Dec 2017 10:29:22 +0100 (CET)
Received: from [192.168.0.22] ([134.3.37.90]) by mrelayeu.kundenserver.de
 (mreue101 [212.227.15.183]) with ESMTPSA (Nemesis) id
 0MPGpE-1eRILI0SZc-004Q9y for <submit@bugs.devuan.org>; Thu, 07 Dec 2017
 10:29:12 +0100
To: submit@bugs.devuan.org
From: Stefan Baur <newsgroups.mail2@stefanbaur.de>
Message-ID: <f45425e5-d97a-b1b5-9ca0-9a4b9645b606@stefanbaur.de>
Date: Thu, 7 Dec 2017 10:29:11 +0100
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
 Thunderbird/52.5.0
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Language: de-DE
Content-Transfer-Encoding: 7bit
X-Provags-ID: V03:K0:SQsE00qu1RKto/ffJIO967fT1Y3O5NhKTowO77NpCrL6AY4Caw2
 TttVkoDkAR6wgGTPDspVxBPlyznMabsL4jzhs/6f6YW6AVsiK6LHmx3lwkPri+WY3xUgQA/
 pDloSFf2dbHLpPPPbzV4OjCdaKCTaFW4j4qF4cH+TNVgpBTUx8GoxoIkIa+yCNRlMXGU876
 Q+H84LkcmwzigfdkaRPHQ==
X-UI-Out-Filterresults: notjunk:1;V01:K0:3580OqEvwnY=:cPfDxDqHM07vDI7CpbS+5m
 46o6eiPgsop8OEA6Mu6EjQfORtk/UcHQaVvF7QLPkJygoHYZ9TZF0+9Sb0wfd2IayqmJz6rST
 8Fk/1hkbk/WenEnDNAgYdTbXtR3hgWzJer6bz+hF+aEkuTU+St6HG21lsNAzC58OthA6eXM6N
 Uk3QCL487yVxTpJfE0gsp8sE4w0FHcXvV4XlmjpybLt9ESBDWSW4WkhyAukUBEhqKY/pP3j5W
 bEtyMLWQCDQEB8EisosJqrhGcY2lSgOgbHL6/EnWvEGs6fyK99uRA/WQchOCShibvGW4tkMIT
 p5hEZGpSraG+nLj4yZYS/8CdBg3lGD5E4I7bRFVeVM30SDCKZsPeAHayshaW5X7F267726MM+
 ntEgPbwzYhbrCD7962WiB3gZKpIbshr5pA8Lhb5HV2RBkFR1iMhj3/s0X8eEpo7VYk3ySkmVd
 FFSVbYwxoxMcK415V+wLR6lrPhvU+1CLVYdJxR8SuaVYDd1ihCX+ibT/qI3BPxAzYUMMO2I0E
 K/S+dcudthdX+NVHQzr1cRuQJpTjDBO47xj5HevcbkAE+Bc1RM7bComw/qUMkmdQ7mBuZOUKi
 XpNgA+mlrkMj5j/OW+6Xejkz1BkhQwOEzL2pnYBpbsgpdecVsNZ3OpXj6N40SiC3TVrGFut+v
 ywLYklO3mC7Tc4Xjnrl+jCVrSSGFxUTgqeKn5WaQ3sI6Tn7nEi+jhMuD+ECysCblIxaD7N4Rp
 1xJPrY/xVwdaMNBz6oyugH5gbJ9HEGZZmffcpfTEICf5H599r4Cc0EmGmhE=
X-Spam-Status: No, score=-2.8 required=5.0 tests=RCVD_IN_DNSWL_NONE,
	RCVD_IN_MSPIKE_H2 autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on tupac3.dyne.org
Package: thunderbird
Version: 1:52.4.0-1~deb8u1

When trying to install thunderbird-l10n-de, it depends on an older
Thunderbird version and thus cannot be installed:

apt-get install thunderbird-l10n-de thunderbird
Reading package lists... Done
Building dependency tree
Reading state information... Done
thunderbird is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 thunderbird-l10n-de : Depends: thunderbird (< 1:45.8.0-3~deb8u1.1~) but
1:52.4.0-1~deb8u1 is to be installed
E: Unable to correct problems, you have held broken packages.

Please fix this, preferably by pulling in an updated thunderbird-l10n-de
from the-distribution-that-shall-not-be-named. ;-)

Note that other thunderbird-l10n-* packages may be affected as well, I
did not test that.

Kind Regards,
Stefan Baur


Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Wed Apr 1 18:49:51 2020;