Subject: bug#184: please rebuild against libupower-glib1

From: Hleb Valoshka <[email-masked]>
Date: Sat, 17 Feb 2018 15:17:45 +0300

Package: xfce4-power-manager

Currently build against libupower-glib3 which is incompatible with
upower 0.9.23 provided in Devuan, so xfce4-power-manager is unusable.

---

From: [email-masked] (Devuan bug Tracking System)

This is an automatic notification regarding your bug report
#184: please rebuild against libupower-glib1,
which was filed against the xfce4-power-manager package.

It has been closed by one of the developers, namely
KatolaZ <[email-masked]>.

Their explanation is attached below.  If this explanation is
unsatisfactory and you have not received a better one in a separate
message then please contact the developer, by replying to this email.

Devuan Bugs Owner
(administrator, Devuan bugs database)

Date: Wed, 11 Apr 2018 23:39:11 +0100
From: KatolaZ <[email-masked]>
To: [email-masked]
Subject: closing

--a6YTfLRor63AaheO
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Solved by the latest version in ascii. Closing

--a6YTfLRor63AaheO
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

--a6YTfLRor63AaheO--