Devuan bug report logs - #217
reportbug: Unable to connect to Devuan BTS (error: "NoNetwork()"); continue [y|N|?]?

Package: reportbug; Reported by: Jens Korte <korte@mailbox.org>;
Date: Tue, 5 Jun 2018 07:03:01 UTC;
Tags: ascii, jessie; merged with #134, #258;
Maintainer for reportbug is KatolaZ <katolaz@freaknet.org>.

View this report as an mbox folder.


Report forwarded to devuan-bugs@lists.dyne.org, KatolaZ <katolaz@freaknet.org>:
bug#217; Package reportbug. Full text available.



Message sent to devuan-bugs@lists.dyne.org, KatolaZ <katolaz@freaknet.org>:

Subject: bug#217: reportbug: Unable to connect to Devuan BTS (error: "NoNetwork()"); continue [y|N|?]?
Date: Tue, 5 Jun 2018 08:50:36 +0200
From: Jens Korte <korte@mailbox.org>
To: submit@bugs.devuan.org

Package:reportbug
Version:7.1.6+devuan2.1

When writing a bug reportbug gives me an error I don't understand:

$ reportbug mp3blaster
Warning: no reportbug configuration found.  Proceeding in novice mode.
Detected character set: UTF-8
Please change your locale if this is incorrect.

Using 'j <j@x201>' as your from address.
Getting status for mp3blaster...
Will send report to Devuan (per lsb_release).
Querying Devuan BTS for reports on mp3blaster (source)...
continue [y|N|?]? 


When continuing the bugreport is lost. I don't know if this is one bug
or two.





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Thu, 21 Nov 2019 21:25:03 UTC