Devuan bug report logs - #217
reportbug: Unable to connect to Devuan BTS (error: "NoNetwork()"); continue [y|N|?]?

version graph

Package: reportbug; Maintainer for reportbug is Mark Hindley <mark@hindley.org.uk>;

Reported by: Jens Korte <korte@mailbox.org>

Date: Tue, 5 Jun 2018 07:03:01 UTC

Severity: normal

Tags: ascii, jessie

Merged with 134, 258

Fixed in version 7.5.3+devuan2

Done: Mark Hindley <mark@hindley.org.uk>

Full log


Message #5 received at submit@bugs.devuan.org (full text, mbox, reply):

Received: (at submit) by bugs.devuan.org; 5 Jun 2018 07:00:02 +0000
Return-Path: <korte@mailbox.org>
Delivered-To: devuanbugs@dyne.org
Received: from tupac3.dyne.org [195.169.149.119]
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Tue, 05 Jun 2018 09:00:02 +0200 (CEST)
Received: from mx1.mailbox.org (mx1.mailbox.org [80.241.60.212])
	(using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))
	(No client certificate requested)
	by vm6.ganeti.dyne.org (Postfix) with ESMTPS id 9C628F60949
	for <submit@bugs.devuan.org>; Tue,  5 Jun 2018 08:53:57 +0200 (CEST)
Authentication-Results: vm6.ganeti.dyne.org;
	dkim=pass (2048-bit key; secure) header.d=mailbox.org header.i=@mailbox.org header.b="b8bDGCjH";
	dkim-atps=neutral
Received: from smtp2.mailbox.org (smtp2.mailbox.org [80.241.60.241])
	(using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))
	(No client certificate requested)
	by mx1.mailbox.org (Postfix) with ESMTPS id 8BFAE4666C
	for <submit@bugs.devuan.org>; Tue,  5 Jun 2018 08:51:53 +0200 (CEST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=mailbox.org; h=
	content-transfer-encoding:content-type:content-type:mime-version
	:message-id:subject:subject:from:from:date:date:received; s=
	mail20150812; t=1528181512; bh=EPz4S3JFoLH6GFd6OwGiwGB/xreG95dzY
	d/sfZ6buvY=; b=b8bDGCjHiW0pt2/430KG9xefy836/JZP18vyvwORzgC3Gb/Xx
	vV4eOoxvDsOsy6pzxP1/kOPOhVs5S8mhBp4j/pDDuVMxrVdSpLID9eXmVO4RG+M8
	fNk2d2Cgs9tJyGorn+JzgYkC4bXVFn2nuygAo1HG653I39pUtvrBQQLc043qamIm
	PgdcPwRa7gRHZPzMzZIsSJLJ4G+XELaMo9vHKqSes5OAkpK1l7GIocKZbLH8TpQd
	TUiVwO6KQcPYkKpdmfu54Bc5Io5GXYd8ZbueuJOXZtvzqDo3gmdwGl7IS8MNGXqx
	5bp5R9BB4TPhzTA0kyCYzDdbarXq3VjtkfFcA==
X-Virus-Scanned: amavisd-new at heinlein-support.de
Received: from smtp2.mailbox.org ([80.241.60.241])
	by spamfilter01.heinlein-hosting.de (spamfilter01.heinlein-hosting.de [80.241.56.115]) (amavisd-new, port 10030)
	with ESMTP id OZHTaNMsZFW4 for <submit@bugs.devuan.org>;
	Tue,  5 Jun 2018 08:51:52 +0200 (CEST)
Date: Tue, 5 Jun 2018 08:50:36 +0200
From: Jens Korte <korte@mailbox.org>
To: submit@bugs.devuan.org
Subject: reportbug: Unable to connect to Devuan BTS (error: "NoNetwork()");
 continue [y|N|?]?
Message-ID: <20180605085036.36527d92@x201>
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
X-Spam-Status: No, score=-0.8 required=5.0 tests=DKIM_SIGNED,DKIM_VALID,
	DKIM_VALID_AU,RCVD_IN_DNSWL_LOW,RP_MATCHES_RCVD,SPF_PASS autolearn=disabled
	version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on tupac3.dyne.org
Package:reportbug
Version:7.1.6+devuan2.1

When writing a bug reportbug gives me an error I don't understand:

$ reportbug mp3blaster
Warning: no reportbug configuration found.  Proceeding in novice mode.
Detected character set: UTF-8
Please change your locale if this is incorrect.

Using 'j <j@x201>' as your from address.
Getting status for mp3blaster...
Will send report to Devuan (per lsb_release).
Querying Devuan BTS for reports on mp3blaster (source)...
continue [y|N|?]? 


When continuing the bugreport is lost. I don't know if this is one bug
or two.


Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Mon Jul 13 22:13:50 2020;