Devuan bug report logs - #23
devuan-installer: Grub not installing properly during Devuan install

Package: devuan-installer; Maintainer for devuan-installer is Ralph Ronnquist <ralph.ronnquist@gmail.com>;

Reported by: owner@bugs.devuan.org

Date: Fri, 24 Mar 2017 16:36:07 UTC

Severity: critical

Done: KatolaZ <katolaz@freaknet.org>

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to devuan-bugs@lists.dyne.org, Daniel Reurich <daniel@centurion.net.nz>:
bug#23; Package devuan-installer. (full text, mbox, link).


Acknowledgement sent to owner@bugs.devuan.org:
New bug report received and forwarded. Copy sent to Daniel Reurich <daniel@centurion.net.nz>. (full text, mbox, link).


Message #5 received at submit@bugs.devuan.org (full text, mbox, reply):

From: owner@bugs.devuan.org
To: submit@bugs.devuan.org
Subject: devuan-installer: Grub not installing properly during Devuan install
Package: devuan-installer
Severity:  critical

Grub not installing properly during Devuan install




Reply sent to KatolaZ <katolaz@freaknet.org>:
You have taken responsibility. (full text, mbox, link).


Notification sent to owner@bugs.devuan.org:
bug acknowledged by developer. (full text, mbox, link).


Message #10 received at 23-close@bugs.devuan.org (full text, mbox, reply):

From: KatolaZ <katolaz@freaknet.org>
To: 23-close@bugs.devuan.org
Subject: Fixed i
Date: Thu, 18 May 2017 11:03:46 +0100
It seems we have not had any more reports about grub failing to
install since jessie RC. I am closing this one then


Information forwarded to devuan-bugs@lists.dyne.org, Daniel Reurich <daniel@centurion.net.nz>:
bug#23; Package devuan-installer. (full text, mbox, link).


Acknowledgement sent to alessandro.renzi@nullptr.it:
Extra info received and forwarded to list. Copy sent to Daniel Reurich <daniel@centurion.net.nz>. (full text, mbox, link).


Message #15 received at 23@bugs.devuan.org (full text, mbox, reply):

From: alessandro.renzi@nullptr.it
To: 23@bugs.devuan.org
Subject: devuan-installer: Grub not installing properly during Devuan install
Date: Sun, 05 Nov 2017 16:41:42 +0000
Hi,

I'd like to report another instance possibly of the same bug:

With this ISO:
c191a809ae6a6bbc17a6f2a390d167b3806fedbbf86ee02df6ce21fac93168e4  
devuan_jessie_1.0.0_amd64_CD.iso

BIOS setup (not UEFI), two partitions: boot (ext4) and root (dm-crypt)

The grub directory ended up only with grub.cfg and unicode.pf2, nothing 
else (essentially only the bare grub-rescue shell), all the modules 
needed to do anything were missing.

I tried the installation a couple of times before giving up ad copying 
the files from another installation.


Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Tue Feb 25 18:56:30 2020;