Devuan bug report logs - #254
init 1 hangs in ceres

Package: sysvinit; Maintainer for sysvinit is Devuan Developers <devuan-dev@lists.dyne.org>;

Reported by: ". fsmithred" <fsmithred@gmail.com>

Date: Mon, 5 Nov 2018 20:33:01 UTC

Severity: normal

Tags: moreinfo

Done: fsmithred <fsmithred@gmail.com>

Reply or subscribe to this bug.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#254; Package sysvinit. (full text, mbox, link).


Acknowledgement sent to ". fsmithred" <fsmithred@gmail.com>:
New bug report received and forwarded. Copy sent to owner@bugs.devuan.org. (full text, mbox, link).


Message #5 received at submit@bugs.devuan.org (full text, mbox, reply):

From: ". fsmithred" <fsmithred@gmail.com>
To: submit <submit@bugs.devuan.org>
Subject: init 1 hangs in ceres
Date: Mon, 5 Nov 2018 20:29:32 +0000
Package: sysvinit

More likely this in an xorg problem. This happens with two different
versions of sysvinit -
2.88dsf-59.9+devuan3 and 2.91-1+devuan1

Issuing 'init 1' in a graphical session in ceres causes the computer
to hang after the desktop goes away but  before tty1 is available
again. I see the output from when xorg started.

Pressing alt-sysrq-k clears it and brings me right to a login on tty1.
It does not cylce through runlevel 1, and does not ask for password or
ctrl-D.

Using startx without a display manager.

fsmithred


Information forwarded to devuan-bugs@lists.dyne.org, Devuan Developers <devuan-dev@lists.dyne.org>:
bug#254; Package sysvinit. (Tue, 07 Apr 2020 14:03:02 GMT) (full text, mbox, link).


Message #8 received at 254@bugs.devuan.org (full text, mbox, reply):

From: Mark Hindley <mark@hindley.org.uk>
To: 254@bugs.devuan.org
Cc: fsmithred <fsmithred@gmail.com>
Subject: Re: init 1 hangs in ceres
Date: Tue, 7 Apr 2020 14:57:01 +0100
Control: tags -1 moreinfo

On Mon, 5 Nov 2018 20:29:32 +0000 ". fsmithred" <fsmithred@gmail.com> wrote:
> Package: sysvinit
> 
> More likely this in an xorg problem. This happens with two different
> versions of sysvinit -
> 2.88dsf-59.9+devuan3 and 2.91-1+devuan1

Greg,

I can't reproduce this with either 2.93-8 or 2.96-1.

Is it still a problem for you?

Thanks

Mark

Added tag(s) moreinfo. Request was from Mark Hindley <mark@hindley.org.uk> to 254-submit@bugs.devuan.org. (Tue, 07 Apr 2020 14:03:03 GMT) (full text, mbox, link).


Reply sent to fsmithred <fsmithred@gmail.com>:
You have taken responsibility. (Wed, 30 Sep 2020 21:48:01 GMT) (full text, mbox, link).


Notification sent to ". fsmithred" <fsmithred@gmail.com>:
bug acknowledged by developer. (Wed, 30 Sep 2020 21:48:03 GMT) (full text, mbox, link).


Message #15 received at 254-close@bugs.devuan.org (full text, mbox, reply):

From: fsmithred <fsmithred@gmail.com>
To: 254-close@bugs.devuan.org
Subject: Re: init 1 hangs in ceres
Date: Wed, 30 Sep 2020 17:30:07 -0400
[Message part 1 (text/plain, inline)]
close
[0xA73823D3094C5620.asc (application/pgp-keys, attachment)]

Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Sun Nov 29 21:52:18 2020;