Subject: Wrong LSB infos

From: Jan-Benedict Glaw <[email-masked]>
Date: Thu, 22 Nov 2018 22:28:29 +0100

Package: lsb-release
Version: 4.1+devuan2

This is a devuan "unstable" system, with multiple stages of wrong LSB
infos.

root@jbarbeitsplatz:/etc# cat /etc/devuan_version 
ascii
root@jbarbeitsplatz:/etc# lsb_release --all
No LSB modules are available.
Distributor ID: Devuan
Description:    Devuan GNU/Linux 1.0.0 (jessie)
Release:        1.0.0
Codename:       jessie

lsb_release seems to show of quite old information, ascii is in
/etc/devuan_version (though is should be "unstable" or "ceres"). Since
base-files (9.9+devuan2.5) is also involved, I guess re-assigning this
bug later on is the way to go? Or just open another one?

Thanks, JBG

--

---

From: Mark Hindley <[email-masked]>
Date: Wed, 22 Jan 2020 17:37:46 +0000

Thanks for this. Devuan has reverted to Debian's lsb-release packaging, so
this is no longer an issue.

Closing.

Mark