Devuan bug report logs - #288
devuan_ascii_2.0.0_armel_raspi1.img.xz: No Wlan activated on Raspi0 WH

Package: devuan_ascii_2.0.0_armel_raspi1.img.xz; Reported by: Jens Korte <korte@mailbox.org>;
Date: Wed, 6 Feb 2019 19:03:01 UTC;
Maintainer for devuan_ascii_2.0.0_armel_raspi1.img.xz is (unknown).

View this report as an mbox folder.


Report forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#288; Package devuan_ascii_2.0.0_armel_raspi1.img.xz. Full text available.



Acknowledgement sent to Jens Korte <korte@mailbox.org>:
New bug report received and forwarded. Copy sent to owner@bugs.devuan.org. Full text available.



Message received at submit@bugs.devuan.org:

Date: Wed, 6 Feb 2019 19:42:44 +0100
From: Jens Korte <korte@mailbox.org>
To: submit@bugs.devuan.org
Subject: devuan_ascii_2.0.0_armel_raspi1.img.xz: No Wlan activated on Raspi0

Package: devuan_ascii_2.0.0_armel_raspi1.img.xz 
Version: 2018-06-06_13:28 

Hi

I downloaded
https://ftp.fau.de/devuan-cd/devuan_ascii/embedded/devuan_ascii_2.0.0_armel_raspi1.img.xz
and used it for a Raspi 0. I coudln't find any Wifi device activated
using ifconfig -a. Maybe this happened because the Raspi 1 has no
wireless on board.

From https://ftp.fau.de/devuan-cd/devuan_ascii/embedded/README.txt :

	* Raspberry Pi 0 and 1 (raspi1)

Greets

Jens





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Wed, 19 Jun 2019 01:23:55 UTC