Subject: bug#297: move accessibility out of task-console-productivity

From: KatolaZ <[email-masked]>
Date: Wed, 27 Feb 2019 07:16:10 +0100

Package: debian-installer
Version: ascii, beowulf, ceres
Severity: important

Dear Maintainer,

task-console-productivity includes accessibility-related packages. In
particular one of them (brltty) can interfere with other USB hardware.
It might be better to place all the console accessibility stuff in 
a separate task

-- System Information:
Distributor ID:	Devuan
Description:	Devuan GNU/Linux beowulf/ceres
Release:	10
Codename:	n/a
Architecture: x86_64

Kernel: Linux 4.18.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_GB:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

-- 
[ ~.,_  Enzo Nicosia aka KatolaZ - Devuan -- Freaknet Medialab  ]  
[     "+.  katolaz [at] freaknet.org --- katolaz [at] yahoo.it  ]
[       @)   http://kalos.mine.nu ---  Devuan GNU + Linux User  ]
[     @@)  http://maths.qmul.ac.uk/~vnicosia --  GPG: 0B5F062F  ] 
[ (@@@)  Twitter: @KatolaZ - skype: katolaz -- github: KatolaZ  ]

---

From: Mark Hindley <[email-masked]>
Date: Fri, 17 Jan 2020 12:46:15 +0000

Control: reassign -1 tasksel

---

From: Arne Wichmann <[email-masked]>
Date: Wed, 16 Jul 2025 19:20:51 +0200

Is there a consensus on this? I would vote in favour... If there is, what
is blocking this?

cu

YPl
-- 
[...] If you don't want to be restricted, don't agree to it. If you are
coerced, comply as much as you must to protect yourself, just don't support
it. Noone can free you but yourself. (crag, on Debian Planet)
Y Plentyn ([email-masked])