Devuan bug report logs - #347
package 389-ds: arch i386: can't be installed due to missing dependency 389-ds-base

Package: 389-ds; Reported by: devuan-bugs@dvl.sh-ks.net;
Date: Sat, 24 Aug 2019 11:33:01 UTC;
Maintainer for 389-ds is (unknown).

View this report as an mbox folder.


Report forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#347; Package 389-ds. Full text available.



Acknowledgement sent to devuan-bugs@dvl.sh-ks.net:
New bug report received and forwarded. Copy sent to owner@bugs.devuan.org. Full text available.



Message received at submit@bugs.devuan.org:

From: devuan-bugs@dvl.sh-ks.net
Subject: package 389-ds: arch i386: can't be installed due to missing
To: submit@bugs.devuan.org
Date: Sat, 24 Aug 2019 13:22:03 +0200

Package: 389-ds
Version: 1.3.5.17-2

Arch: i386

'apt install 389-ds' leads into an error for package "389-ds-base",
which has no install-candidate.

looking manually in current package-list, it shows, that there's a
"389-ds-base-dev" but no "389-ds-base" as package listed

of course an 'apt update' was done before.

would be great, if this can be fixed soon.

thanks a lot

regards

db.






Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Tue, 19 Nov 2019 15:31:09 UTC