Devuan bug report logs - #354
broken dependencies during install

Package: wine32:i386; Reported by: Marek =?UTF-8?B?Tm/Fvmth?= <marek@tlapicka.net>;
Date: Sun, 6 Oct 2019 16:03:01 UTC;
Maintainer for wine32:i386 is (unknown).

View this report as an mbox folder.


Report forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#354; Package wine32:i386. Full text available.



Message sent to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:

Subject: bug#354: broken dependencies during install
Date: Sun, 6 Oct 2019 17:43:13 +0200
From: Marek =?UTF-8?B?Tm/Fvmth?= <marek@tlapicka.net>
To: submit@bugs.devuan.org

Package: wine32:i386
Version: 4.0-2

I installed Devuan and upgraded to Beowulf. It is not possible to install
wine32 because version of :amd64 and :i386 packages in Beowulf is in
different versions. I must install/downgrade this packages (from Ascii) for
solution broken dependencies.

 elogind_241.1-1_amd64.deb
 libelogind0_241.1-1_amd64.deb
 libpam-elogind_241.1-1_amd64.deb
 libblkid1_2.32.1-0.1+devuan2.1_i386.deb
 libmount1_2.32.1-0.1+devuan2.1_i386.deb
 libuuid1_2.32.1-0.1+devuan2.1_i386.deb

Thanks

Marek No=C5=BEka





Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Thu, 21 Nov 2019 21:48:05 UTC