Devuan bug report logs - #365
Outdated binutils-i686-linux-gnu version in Beowulf

Package: binutils-i686-linux-gnu; Maintainer for binutils-i686-linux-gnu is (unknown); Source for binutils-i686-linux-gnu is src:binutils.

Reported by: Idar <idart@hotmail.com>

Date: Tue, 14 Jan 2020 13:11:33 UTC

Severity: normal

Found in version 2.31.1-16

Done: Mark Hindley <mark@hindley.org.uk>

Full log


🔗 View this message in rfc822 format

MIME-Version: 1.0
X-Mailer: MIME-tools 5.509 (Entity 5.509)
X-Loop: owner@bugs.devuan.org
From: "Devuan bug Tracking System" <owner@bugs.devuan.org>
To: Idar <idart@hotmail.com>
Subject: bug#365 closed by Mark Hindley <mark@hindley.org.uk> (Re:
 Outdated binutils-i686-linux-gnu version in Beowulf)
Message-ID: <handler.365.D365.157971553710488.notifdone@bugs.devuan.org>
References: <20200122174747.GA4567@hindley.org.uk>
 <AM6PR0602MB34147376086557DF614A8F9FA5580@AM6PR0602MB3414.eurprd06.prod.outlook.com>
X-Devuan-PR-Message: they-closed 365
X-Devuan-PR-Package: binutils-i686-linux-gnu
Reply-To: 365@bugs.devuan.org
Date: Wed, 22 Jan 2020 18:03:02 +0000
Content-Type: multipart/mixed; boundary="----------=_1579716182-10547-1"
[Message part 1 (text/plain, inline)]
This is an automatic notification regarding your bug report
which was filed against the binutils-i686-linux-gnu package:

#365: Outdated binutils-i686-linux-gnu version in Beowulf

It has been closed by Mark Hindley <mark@hindley.org.uk>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mark Hindley <mark@hindley.org.uk> by
replying to this email.


-- 
365: https://bugs.devuan.org/cgi/bugreport.cgi?bug=365
Devuan Bug Tracking System
Contact owner@bugs.devuan.org with problems
[Message part 2 (message/rfc822, inline)]
From: Mark Hindley <mark@hindley.org.uk>
To: 365-done@bugs.devuan.org
Subject: Re: Outdated binutils-i686-linux-gnu version in Beowulf
Date: Wed, 22 Jan 2020 17:47:47 +0000
Thanks.

These dependencies appear to be in sync now.

Closing.

Mark
[Message part 3 (message/rfc822, inline)]
From: Idar <idart@hotmail.com>
To: "submit@bugs.devuan.org" <submit@bugs.devuan.org>
Subject: Outdated binutils-i686-linux-gnu version in Beowulf
Date: Mon, 9 Dec 2019 16:28:45 +0000
Package: binutils-i686-linux-gnu
Version: 2.31.1-16

I'm running Beowulf and am attempting to install gcc-8-multilib-i686-linux-gnu, which requires binutils-i686-linux-gnu.

Runing 'apt-get install binutils-i686-linux-gnu' results in:
binutils-i686-linux-gnu : Depends: binutils-common (= 2.31.1-16) but 2.33.1-5 is to be installed

Running 'apt list --installed | grep binutils-common' confirms that I have 2.33.1-5 installed:
binutils-common/now 2.33.1-5 amd64 [installed,local]

I'm guessing there should have been (or will be) a 2.33.1-5 version of binutils-i686-linux-gnu as well.

Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Sat Jan 22 16:57:40 2022;