Subject: bug#371: minimal-live should have usbutils

From: Robert Sachunsky <[email-masked]>
Date: Fri, 3 Jan 2020 01:44:03 +0100

Package: minimal-live
Version: 2.1

The minimal-live installer of Devuan ASCII does not include the
`usbutils` package, therefore no `lsusb` is available without setting up
a network connection and installing via apt.

IMHO this is essential functionality for a "rescue" system.

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Sat, 14 Mar 2020 12:03:03 +0000

This is an automatic notification regarding your bug report
which was filed against the minimal-live package:

#371: minimal-live should have usbutils

It has been closed by fsmithred <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact fsmithred <[email-masked]> by
replying to this email.

-- 
371: https://bugs.devuan.org/cgi/bugreport.cgi?bug=371
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: minimal-live should have usbutils
From: fsmithred <[email-masked]>
To: [email-masked]
Date: Sat, 14 Mar 2020 07:48:41 -0400

Version: 3.0.0

This is staged to be fixed in the next build of beowulf (after the beta).
Sorry I didn't see this report sooner.

fsmithred

Subject: minimal-live should have usbutils
From: Robert Sachunsky <[email-masked]>
To: [email-masked]
Date: Fri, 3 Jan 2020 01:44:03 +0100

Package: minimal-live
Version: 2.1