Subject: bug#449: bugs.devuan.org: search is unusable

From: Ryutaroh Matsumoto <[email-masked]>
Date: Sun, 10 May 2020 10:03:38 +0900 (JST)

Package: bugs.devuan.org
Severity: grave

Dear Maintainer,

At
https://bugs.devuan.org/
try to "find bugs by package"
with "devuan-www" leads me to the incorrect address
https://https//bugs.devuan.org/cgi/pkgreport.cgi?which=pkg&data=devuan-www
on Firefox 76.0 (on Ubuntu 20.04).
No search is working on https://bugs.devuan.org/

Best regards, Ryutaroh Matsumoto

-- System Information:
Distributor ID:	Debian
Description:	Devuan GNU/Linux 3 (beowulf)
Release:	3
Codename:	beowulf
Architecture: x86_64

Kernel: Linux 4.19.0-8-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)
LSM: AppArmor: enabled

---

From: Mark Hindley <[email-masked]>
Date: Sun, 10 May 2020 10:02:32 +0100

package bugs.devuan.org
forcemerge 449 451
retitle 449 duplicate https:// scheme in cgi urls
thanks

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Sun, 10 May 2020 09:33:08 +0000

This is an automatic notification regarding your bug report
which was filed against the bugs.devuan.org package:

#449: duplicate https:// scheme in cgi urls

It has been closed by Mark Hindley <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mark Hindley <[email-masked]> by
replying to this email.

-- 
449: https://bugs.devuan.org/cgi/bugreport.cgi?bug=449
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: Fixed
From: Mark Hindley <[email-masked]>
To: [email-masked]
Date: Sun, 10 May 2020 10:17:53 +0100

Configuration fixed.

Closing.

Mark

Subject: bugs.devuan.org: search is unusable
From: Ryutaroh Matsumoto <[email-masked]>
To: Devuan Bug Tracking System <[email-masked]>
Date: Sun, 10 May 2020 10:03:38 +0900 (JST)

Package: bugs.devuan.org
Severity: grave

Dear Maintainer,

At
https://bugs.devuan.org/

-- System Information:
Distributor ID:	Debian

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Sun, 10 May 2020 09:33:12 +0000

#451: duplicate https:// scheme in cgi urls

Subject: Fixed

Configuration fixed.

Closing.

Mark

Subject: bugs.devuan.org: Acknowledgement has incorrect URL
From: Ryutaroh Matsumoto <[email-masked]>
To: Devuan Bug Tracking System <[email-masked]>
Date: Sun, 10 May 2020 10:56:02 +0900 (JST)

Package: bugs.devuan.org
Severity: minor

Dear Maintainer,

Acknowledgement emails have incorrect URLs, such as

From: "Devuan bug Tracking System" <[email-masked]>
Subject: bug#449: Acknowledgement (bugs.devuan.org: search is unusable)
> Thank you for filing a new bug report with Devuan.
> 
> You can follow progress on this bug here: 449: https://https://bugs.devuan.org/cgi/bugreport.cgi?bug=449.
(deleted lines)
> 449: https://https://bugs.devuan.org/cgi/bugreport.cgi?bug=449

Observe the repeated https:

-- System Information:
Distributor ID:	Debian