Subject: bug#533: Tasksel default settings may be confusing.

From: fsmithred <[email-masked]>
Date: Thu, 17 Dec 2020 17:38:05 -0500

Package: devuan-installer

netinstall-amd64.iso build #163 for beowulf 3.1 point-release

tasksel screen is ambiguous.
- devuan desktop environment is checked.
- no desktop environments are checked, but XFCE is listed as (Default).
- If no changes are made at this screen, no desktop is installed. xorg
does get installed, but startx fails.
- If more than one DE is installed, they may conflict with each other.
Only one should be chosen.

Wishlist:
- If possible, radio buttons for the desktop environment choices only,
with xfce pre-checked, and regular checkboxes for the other, non-exclusive
choices.
- Otherwise, better instructions. (Choose one...)

fsmithred

---

From: Ralph Ronnquist <[email-masked]>
Date: Fri, 8 Jan 2021 10:56:59 +1100

Control: reassign -1 tasksel

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Fri, 23 Apr 2021 17:48:06 +0000

This is an automatic notification regarding your bug report
which was filed against the tasksel package:

#533: Tasksel default settings may be confusing.

It has been closed by [email-masked].

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact [email-masked] by
replying to this email.

-- 
533: https://bugs.devuan.org/cgi/bugreport.cgi?bug=533
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: #533: fixed in src:tasksel version 3.65+devuan2
From: [email-masked]
To: [email-masked]
Date: Fri, 23 Apr 2021 17:33:30 +0000

Version: 3.65+devuan2

Source package tasksel (3.65+devuan2) added to Devuan suite unstable.

This closes bug report 533.

Thanks

DAK managing the Devuan archive

Format: 1.8
Date: Fri, 23 Apr 2021 17:54:21 +0100
Source: tasksel
Architecture: source
Version: 3.65+devuan2
Distribution: unstable
Urgency: medium
Maintainer: Devuan Dev Team <[email-masked]>
Changed-By: Mark Hindley <[email-masked]>
Closes: 533
Changes:
 tasksel (3.65+devuan2) unstable; urgency=medium
 .
   * Remove '(Default)' from Xfce description (Closes: #533).
   * Replace wicd with network-manager.
   * Add connman-gtk and cmst as alternatives to network-manager in xfce.
Checksums-Sha1:
 7d5f1cc5c93152d6a57bd92b9bef2ce99896c8ed 16838 tasksel_3.65+devuan2.dsc
 72d40573ca818a0265f937e6623eba9cc0bd1aa1 298784 tasksel_3.65+devuan2.tar.xz
 eea2e33044d9ac4b60fedd43e1871f536494a14c 9606 tasksel_3.65+devuan2_source.buildinfo
Checksums-Sha256:
 3d0d066a65d96f865131256f892435c9bf5fe84afba0a9ed8e03861fdf4249b0 16838 tasksel_3.65+devuan2.dsc
 61e3bb1513b55dec5910927efe461785d90da53281350db48be04fbee90c9c92 298784 tasksel_3.65+devuan2.tar.xz
 d5563ad3fa97f6babfa21188494cb9d0680475ae917fb101edaf2995c050f89a 9606 tasksel_3.65+devuan2_source.buildinfo
Files:
 add3f40f0d8b52d10d886cde08a714ba 16838 tasks optional tasksel_3.65+devuan2.dsc
 bc147b93709ce307cf4eb158366f32a4 298784 tasks optional tasksel_3.65+devuan2.tar.xz
 524e0e523b247e28b5c8aad335b1989c 9606 tasks optional tasksel_3.65+devuan2_source.buildinfo

Subject: Tasksel default settings may be confusing.
From: fsmithred <[email-masked]>
To: [email-masked]
Date: Thu, 17 Dec 2020 17:38:05 -0500

Wishlist:

fsmithred