Subject: bug#582: Konsole properties: "Show in menu" is missing in "Profiles"

From: "Joerg Schiermeier, Bielefeld/Germany" <[email-masked]>
Date: Wed, 26 May 2021 17:26:09 +0200

Package: konsole
Version: 4:20.12.3-1
Severity: normal

Hello!

Until one of the last versions of Konsole we could choose in it's configuration/properties which profiles are shown in the "Open a new tab" menu.
This option in missing in the actual version.

This should be corrected in future packages.

- -- 
Yours sincerely
Joerg Schiermeier

- -- System Information:
Distributor ID:	Devuan
Description:	Devuan GNU/Linux 4 (chimaera)
Release:	4
Codename:	n/a
Architecture: x86_64

Kernel: Linux 5.10.0-7-amd64 (SMP w/16 CPU threads)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=de_DE.utf-8, LC_CTYPE=de_DE.utf-8 (charmap=UTF-8), LANGUAGE=de:en_GB
Shell: /bin/sh linked to /usr/bin/dash
Init: OpenRC (via /run/openrc), PID 1: init
LSM: SELinux: enabled - Mode: Permissive - Policy name: default

Versions of packages konsole depends on:
ii  kio                    5.78.0-4
ii  konsole-kpart          4:20.12.3-1
ii  libc6                  2.31-12
ii  libkf5configcore5      5.78.0-4
ii  libkf5configwidgets5   5.78.0-2
ii  libkf5coreaddons5      5.78.0-4
ii  libkf5crash5           5.78.0-3
ii  libkf5dbusaddons5      5.78.0-2
ii  libkf5globalaccel-bin  5.78.0-3
ii  libkf5globalaccel5     5.78.0-3
ii  libkf5i18n5            5.78.0-2
ii  libkf5iconthemes5      5.78.0-2
ii  libkf5kiowidgets5      5.78.0-4
ii  libkf5notifyconfig5    5.78.0-2
ii  libkf5widgetsaddons5   5.78.0-2
ii  libkf5windowsystem5    5.78.0-2
ii  libkf5xmlgui5          5.78.0-2
ii  libqt5core5a           5.15.2+dfsg-5
ii  libqt5gui5             5.15.2+dfsg-5
ii  libqt5widgets5         5.15.2+dfsg-5
ii  libstdc++6             10.2.1-6

konsole recommends no packages.

Versions of packages konsole suggests:
ii  lrzsz  0.12.21-10+b1

- -- no debconf information

---

From: Mark Hindley <[email-masked]>
Date: Wed, 26 May 2021 18:07:02 +0100

Control: tags -1 debian

Joerg,

On Wed, May 26, 2021 at 05:26:09PM +0200, Joerg Schiermeier, Bielefeld/Germany wrote:
> Package: konsole
> Version: 4:20.12.3-1
> Severity: normal
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> Hello!
> 

Thanks for this.

However, Devuan uses Debian's konsole packages directly without
recompilation. Please report this direct to Debian's BTS to be fixed there.

Thanks.

Mark

---

From: Joerg Schiermeier <[email-masked]>
Date: Fri, 28 May 2021 20:40:44 +0200

Hi Mark,

the Debian guys advice me to send my bug report directly to the KDE 
bug tracking system because Konsole is part of KDE/plasma.
I will do so.

Thanks for your patience, advices and help!

Joerg (Jörg)

You wrote:
---
Control: tags -1 debian

Joerg,

Thanks for this.

Thanks.

Mark
---

---

From: Mark Hindley <[email-masked]>
Date: Wed, 11 Jan 2023 11:28:12 +0000

Control: tags -1 moreinfo

Joerg

> bug tracking system because Konsole is part of KDE/plasma.
 Do you have the upstream or Debian bug number for this, or can it be closed?

Thanks

Mark

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Wed, 11 Jan 2023 11:54:02 +0000

This is an automatic notification regarding your bug report
which was filed against the konsole package:

#582: Konsole properties: "Show in menu" is missing in "Profiles"

It has been closed by Mark Hindley <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mark Hindley <[email-masked]> by
replying to this email.

-- 
582: https://bugs.devuan.org/cgi/bugreport.cgi?bug=582
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: Re: bug#582: Konsole properties: "Show in menu" is missing in "Profiles"
From: Mark Hindley <[email-masked]>
To: Joerg Schiermeier <[email-masked]>
Cc: [email-masked]
Date: Wed, 11 Jan 2023 11:51:42 +0000

On Wed, Jan 11, 2023 at 12:43:25PM +0100, Joerg Schiermeier wrote:
> Hello Mark,
> 1. Could be closed in Devuan.

Thanks

Mark

Subject: Konsole properties: "Show in menu" is missing in "Profiles"
From: "Joerg Schiermeier, Bielefeld/Germany" <[email-masked]>
To: Devuan Bug Tracking System <[email-masked]>
Date: Wed, 26 May 2021 17:26:09 +0200

Package: konsole
Version: 4:20.12.3-1
Severity: normal

Hello!

- -- 
Yours sincerely
Joerg Schiermeier

- -- System Information:
Distributor ID:	Devuan