Subject: bug#588: System freezes with the latest kernel update

From: Григорий <[email-masked]>
Date: Sat, 26 Jun 2021 10:12:15 -0500

Package: linux-image-4.9.0-16-amd64
Version: 4.9.272-1

After updating the kernel from linux-image-4.9.0-15-amd64 on 06-24-2021 the system froze and become totally unresponsive multiple times within a few days.
No keyboard, sleep/wake, etc were available. Had to power cycle to restart.
Typical uptimes with the previous linux-image-4.9.0-15-amd64 were 2 months without issues.
No other software or alterations in the system were made.

I am using Devuan ASCII 64bit, kernel 4.9.0-15-amd64 / 4.9.0-16-amd64 and libc6 2.24-11+deb9u4.

---

From: Mark Hindley <[email-masked]>
Date: Sat, 3 Jul 2021 14:42:36 +0100

Control: tags -1 debian

Григорий,

> Package: linux-image-4.9.0-16-amd64

Thanks for this. However, all of Devuan's kernel packages are used directly from
Debian without compilation. Please report this to Debian's BTS to be fixed there
or upstream.

Thanks.

Mark

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Wed, 15 Feb 2023 15:52:05 +0000

This is an automatic notification regarding your bug report
which was filed against the linux-image-4.9.0-16-amd64 package:

#588: System freezes with the latest kernel update

It has been closed by Mark Hindley <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mark Hindley <[email-masked]> by
replying to this email.

-- 
588: https://bugs.devuan.org/cgi/bugreport.cgi?bug=588
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: Re: bug#588: System freezes with the latest kernel update
From: Mark Hindley <[email-masked]>
To: Григорий <[email-masked]>, [email-masked]
Date: Wed, 15 Feb 2023 15:50:13 +0000

Closing: ASCII is EOL and there is nothing actionable here.

Mark

Subject: System freezes with the latest kernel update
From: Григорий <[email-masked]>
To: [email-masked]
Date: Sat, 26 Jun 2021 10:12:15 -0500