Subject: bug#591: trusting the CD

From: Ralph Ronnquist <[email-masked]>
Date: Tue, 13 Jul 2021 10:11:38 +1000

Package: devuan-installer
Version: 4.0.alpha

The CD line of sources.list should include "[trusted=yes]" so as to
declare it to be trusted.

---

From: Ralph Ronnquist <[email-masked]>
Date: Sat, 17 Jul 2021 19:15:40 +1000

> declare it to be trusted.

The default installation includes '/etc/apt/apt.conf.d/00trustcdrom'
with setting 'APT::Authentication::TrustCDROM "true";' which supposedly
would make "cdrom" trusted. However, that doesn't seem to work.

00trustcdrom seeems to come from base-installer

---

From: "Devuan bug Tracking System" <[email-masked]>
Date: Tue, 21 Sep 2021 23:32:12 +0000

This is an automatic notification regarding your bug report
which was filed against the base-installer package:

#591: trusting the CD

It has been closed by Ralph Ronnquist <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Ralph Ronnquist <[email-masked]> by
replying to this email.

-- 
591: https://bugs.devuan.org/cgi/bugreport.cgi?bug=591
Devuan Bug Tracking System
Contact [email-masked] with problems

Subject: trusting the CD
From: Ralph Ronnquist <[email-masked]>
To: [email-masked]
Date: Wed, 22 Sep 2021 09:21:49 +1000

Subject: trusting the CD
From: Ralph Ronnquist <[email-masked]>
To: [email-masked]
Date: Tue, 13 Jul 2021 10:11:38 +1000