Devuan bug report logs - #642
jwm: Wrong fonts in jwm_2.4.1 after upgrade.

version graph

Package: jwm; Maintainer for jwm is (unknown); Source for jwm is src:jwm.

Reported by: amc252 <>

Date: Sun, 5 Dec 2021 17:56:02 UTC

Severity: minor

Tags: debian

Found in version 2.4.1

Fixed in version 2.4.0-2

Done: Mark Hindley <>

Forwarded to

Full log

🔗 View this message in rfc822 format

MIME-Version: 1.0
X-Mailer: MIME-tools 5.509 (Entity 5.509)
From: "Devuan bug Tracking System" <>
To: Mark Hindley <>
Subject: bug#642: marked as done (jwm: Wrong fonts in jwm_2.4.1 after
Message-ID: <>
References: <>
X-Devuan-PR-Message: closed 642
X-Devuan-PR-Package: jwm
X-Devuan-PR-Keywords: debian
Date: Wed, 11 Jan 2023 10:56:05 +0000
Content-Type: multipart/mixed; boundary="----------=_1673434565-16348-0"
[Message part 1 (text/plain, inline)]
Your message dated Wed, 11 Jan 2023 10:54:56 +0000
with message-id <>
and subject line Fixed in Debian #1001272
has caused the Devuan bug report #642,
regarding jwm: Wrong fonts in jwm_2.4.1 after upgrade.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Devuan Bug Tracking System
Contact with problems
[Message part 2 (message/rfc822, inline)]
From: amc252 <>
Subject: jwm: Wrong fonts in jwm_2.4.1 after upgrade.
Date: Sun, 5 Dec 2021 09:54:08 -0800
Package: jwm
Version: 2.4.1
Severity: minor

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   After upgrading from Chimaera to Daedalus, jwm_2.4.1 ceased to display the right fonts.
   I tried several configuratins in .jwmrc to no effect. 
   Downgrading to jwm_2.3.7-5 solved the issue.

-- System Information:
Distributor ID:	Devuan
Description:	Devuan GNU/Linux 5 (daedalus/ceres)
Release:	5
Codename:	daedalus ceres
Architecture: x86_64

Kernel: Linux 5.15.0-2-amd64 (SMP w/4 CPU threads)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE not set
Shell: /bin/sh linked to /bin/dash
Init: OpenRC (via /run/openrc), PID 1: init
LSM: AppArmor: enabled

Versions of packages jwm depends on:
ii  libc6                         2.32-4
ii  libcairo2                     1.16.0-5
ii  libfribidi0                   1.0.8-2
ii  libglib2.0-0                  2.70.1-1
ii  libjpeg62-turbo               1:2.1.2-1
ii  libpng16-16                   1.6.37-3
ii  librsvg2-2                    2.50.7+dfsg-2
ii  libx11-6                      2:1.7.2-2+b1
ii  libxext6                      2:1.3.4-1
ii  libxft2                       2.3.2-2
ii  libxinerama1                  2:1.1.4-2
ii  libxmu6                       2:1.1.2-2+b3
ii  libxpm4                       1:3.5.12-1
ii  libxrender1                   1:0.9.10-1
ii  sakura [x-terminal-emulator]  3.8.4-1
[Message part 3 (message/rfc822, inline)]
From: Mark Hindley <>
Subject: Fixed in Debian #1001272
Date: Wed, 11 Jan 2023 10:54:56 +0000
Version: 2.4.0-2

Send a report that this bug log contains spam.

Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <>.
Last modified: Mon Sep 25 05:52:13 2023;