Subject: bug#71: devuan-www broken links

From: Ralph Ronnquist <[email-masked]>
Date: Fri, 5 May 2017 23:37:24 +1000

Package: devuan-www
Version: RC2
Severity: normal

in "https/files.devuan.org/MIRRORS.txt" there are two links:

1. https://devuan.org/os/download
    which just leads to https://files.devuan.org
    should perhaps be https://www.devuan.org/index.html#download

2 
https://git.devuan.org/devuan-editors/devuan-www/issues/new?issue[label_ids][]=1418&issue[label_ids][]=16
    which leads to nowhere
    should perhaps be removed

https://files.devuan.org has a link
3. https://devuan.org/os/debian-fork/stable-candidate-announce-042017
    called "latest release announcement"
    though it's the RC1 announcement.
    needs update.

---

From: [email-masked] (Devuan bug Tracking System)

This is an automatic notification regarding your bug report
#71: devuan-www broken links,
which was filed against the devuan-www package.

It has been closed by one of the developers, namely
KatolaZ <[email-masked]>.

Their explanation is attached below.  If this explanation is
unsatisfactory and you have not received a better one in a separate
message then please contact the developer, by replying to this email.

Devuan Bugs Owner
(administrator, Devuan bugs database)

Date: Thu, 18 May 2017 19:59:14 +0100
From: KatolaZ <[email-masked]>
To: [email-masked]
Subject: fixed

All known dead links have been fixed