Devuan bug report logs - #122
reportbug: package not updated in stable repository

Package: reportbug; Reported by: Boruch Baum <boruch_baum@gmx.com>; Done: KatolaZ <katolaz@freaknet.org>; Maintainer for reportbug is KatolaZ <katolaz@freaknet.org>.


Message received at 122-done@bugs.devuan.org:


Received: (at 122-done) by bugs.devuan.org; 22 Jul 2017 07:00:01 +0000
Date: Sat, 22 Jul 2017 07:55:28 +0100
From: KatolaZ <katolaz@freaknet.org>
To: 122-done@bugs.devuan.org
Subject: solved in Jessie RC1 -- see #121


--8kuLAp6FFag1t582
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Closing this one, as it is a repetition of #121, which was solved in
Devuan Jessie RC1.

--8kuLAp6FFag1t582
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlly9uAACgkQXyCzrgtfBi9FzgCeJ5WTt1KjNIlcRgi9I5xsUq4z
amgAmgM66E536CFTGOVyrY3LgdJLJUuz
=QnGb
-----END PGP SIGNATURE-----

--8kuLAp6FFag1t582--


Notification sent to Boruch Baum <boruch_baum@gmx.com>:
bug acknowledged by developer. Full text available.


Reply sent to KatolaZ <katolaz@freaknet.org>:
You have taken responsibility. Full text available.


Message received at submit@bugs.devuan.org:


Received: (at submit) by bugs.devuan.org; 21 Jul 2017 13:06:53 +0000
Date: Fri, 21 Jul 2017 07:34:54 -0400
From: Boruch Baum <boruch_baum@gmx.com>
To: Devuan Bug Tracking System <submit@bugs.devuan.org>
Subject: reportbug: package not updated in stable repository

Subject: reportbug: package not updated in stable repository
Package: reportbug
Version: 7.1.6+devuan2.1
Severity: normal

Dear Maintainer,

This package should have a version of its most up-to-date features
backported to the stable repository.

Earlier today, I sent a bug report, which probably only should have gone
to devuan and not debian, but because I was using devuan stable, it went
to debian only. This isn't great for relations between debian and
devuan, but more important, it makes bug reporters (eg. me) look bad and
incompetent, which really tees me off.

Just in case the obvious isn't obvious enough, the configured recipient
email address isn't a feature that requires any dependencies in the
testing repository, and can be easily backported using a debian quilt
patch.


-- Package-specific info:
** Environment settings:
EDITOR="TERM=xterm-256color emacsclient -nw -c --alternate-editor="""
INTERFACE="text"

** ~/.reportbugrc:
reportbug_version "6.6.6~bpo8"
mode standard
ui text
realname "Boruch Baum"
email "boruch_baum@gmx.com"

-- System Information:
Distributor ID:	Devuan
Description:	Devuan GNU/Linux 1.0 (jessie)
Release:	1.0
Codename:	jessie

Architecture: x86_64

Kernel: Linux 4.9.0-2-grsec-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages reportbug depends on:
ii  apt                1.4.6
ii  python3-reportbug  7.1.6+devuan2.1
pn  python3:any        <none>

reportbug recommends no packages.

Versions of packages reportbug suggests:
pn  claws-mail                                 <none>
pn  debconf-utils                              <none>
pn  debsums                                    <none>
ii  dlocate                                    1.07+nmu1
pn  emacs23-bin-common | emacs24-bin-common    <none>
ii  exim4                                      4.89-2+deb9u1~bpo8+1
ii  exim4-daemon-light [mail-transport-agent]  4.89-2+deb9u1~bpo8+1
ii  file                                       1:5.22+15-2+deb8u3
ii  gir1.2-gtk-3.0                             3.14.5-1+deb8u1
pn  gir1.2-vte-2.91                            <none>
ii  gnupg                                      2.1.18-6
ii  python3-gi                                 3.22.0-2
ii  python3-gi-cairo                           3.22.0-2
pn  python3-gtkspellcheck                      <none>
ii  python3-urwid                              1.3.1-2+b1
ii  xdg-utils                                  1.1.0~rc1+git20111210-7.4

Versions of packages python3-reportbug depends on:
ii  apt                1.4.6
ii  file               1:5.22+15-2+deb8u3
ii  python3-debian     0.1.27
ii  python3-debianbts  2.6.1
ii  python3-requests   2.12.4-1
pn  python3:any        <none>

python3-reportbug suggests no packages.

-- debconf information:
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.


-- 
hkp://keys.gnupg.net
CA45 09B5 5351 7C11 A9D1  7286 0036 9E45 1595 8BC0

-- 
hkp://keys.gnupg.net
CA45 09B5 5351 7C11 A9D1  7286 0036 9E45 1595 8BC0


Acknowledgement sent to Boruch Baum <boruch_baum@gmx.com>:
New bug report received and forwarded. Copy sent to KatolaZ <katolaz@freaknet.org>. Full text available.


Report forwarded to devuan-bugs@lists.dyne.org, KatolaZ <katolaz@freaknet.org>:
bug#122; Package reportbug. Full text available.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Thu, 16 Aug 2018 10:39:01 UTC