Devuan bug report logs - #325
Installing libuuid:i386 causes some packages removal

Package: libuuid1:i386; Reported by: Zakaria Saputra <zakarias3003@gmail.com>; dated Thu, 23 May 2019 10:33:01 UTC; Maintainer for libuuid1 is (unknown).


Message received at submit@bugs.devuan.org:


Received: (at submit) by bugs.devuan.org; 23 May 2019 10:20:03 +0000
From: Zakaria Saputra <zakarias3003@gmail.com>
Date: Thu, 23 May 2019 17:12:43 +0700
Subject: Installing libuuid:i386 causes some packages removal
To: submit@bugs.devuan.org

--0000000000006228ed05898b5344
Content-Type: text/plain; charset="UTF-8"

Package: libuuid1:i386
Version: 2.33.1-0.1+devuan1

I tried to install libuuid1:i386 on Devuan ceres 64 bit, but i got this
message:

*Reading package lists...*

*Building dependency tree...*

*Reading state information...*

*The following packages were automatically installed and are no longer
required:*

* apache2-data aspell aspell-en autopoint bubblewrap crda
dictionaries-common*

* diffstat distro-info-data dkms dmz-cursor-theme dosfstools dwz*

* emacsen-common ethtool evince-common exfat-utils fastjar
fontconfig-config*

* fonts-dejavu fonts-dejavu-extra fonts-liberation fortune-mod
freetype2-doc*

* gdal-data giblib1 gimp-data glib-networking-common gnome-desktop3-data*

* gnome-extra-icons gnome-keyring-pkcs11 hicolor-icon-theme i965-va-driver*

* ibverbs-providers icu-devtools intel-media-va-driver ipxe-qemu iso-codes
iw*

* jarwrapper klibc-utils kwayland-data liba52-0.7.4 libaa1 libaacs0 libaec0*

* libamd2 libao-common libao4 libaom0 libaopalliance-java
libapache-pom-java*

* libarchive-cpio-perl libarchive-zip-perl libaribb24-0 libarmadillo9*

* libarpack2 libaspell15 libasyncns0 libatasmart4
libatinject-jsr330-api-java*

* libatk1.0-data libavc1394-0 libavresample-dev libavresample4
libavutil-dev*

* libavutil56 libbabl-0.1-0 libbasicusageenvironment1 libbdplus0
libbluetooth3*

* libboost-atomic1.67.0 libboost-chrono1.67.0 libboost-locale1.67.0*

* libboost-thread1.67.0 libbrlapi0.6 libbrotli1 libbs2b0 libbz2-dev
libc6-dbg*

* libcaca0 libcamd2 libcanberra0 libccolamd2 libcddb2 libcdi-api-java*

* libcdio-cdda2 libcdio-paranoia2 libcdio18 libcdparanoia0 libcgmanager0*

* libcharls2 libcholmod3 libck-connector0 libcodec2-0.8.1 libcolamd2*

* libcommons-cli-java libcommons-io-java libcommons-lang3-java*

* libcommons-parent-java libcompfaceg1 libcrystalhd3 libdap25
libdapclient6v5*

* libdatrie1 libdc1394-22 libdc1394-22-dev libdca0 libdouble-conversion1*

* libdv4 libdvbpsi10 libdvdnav4 libdvdread4 libdw1 libebml4v5 libefiboot1*

* libefivar1 libegl-mesa0 libegl1 libegl1-mesa libepoxy0 libepsilon1
libevdev2*

* libexiv2-14 libfaad2 libfdt1 libfftw3-double3 libfile-basedir-perl*

* libfile-desktopentry-perl libfile-stripnondeterminism-perl libflac8*

* libflite1 libfm-gtk-data libfontenc1 libfreetype6-dev libfreexl1 libfuse2*

* libfyba0 libgbm1 libgdata-common libgdk-pixbuf2.0-common libgegl-common*

* libgeos-3.7.1 libgeos-c1v5 libgeotiff2
libgeronimo-annotation-1.3-spec-java*

* libgeronimo-interceptor-3.0-spec-java libgif-dev libgl1-mesa-glx
libgl2ps1.4*

* libgles2 libglew2.1 libglib2.0-data libglu1-mesa libgme0 libgpgme11*

* libgphoto2-port12 libgraphite2-3 libgroupsock8 libgsm1 libgsoap-2.8.75*

* libgspell-1-common libgtk2.0-common libguava-java libguice-java*

* libhawtjni-runtime-java libhdf4-0-alt libhdf5-103 libhunspell-1.7-0*

* libhwloc-plugins libhwloc5 libibverbs1 libicu-dev libiec61883-0
libigdgmm5*

* libilmbase-dev libimobiledevice6 libio-stringy-perl*

* libipc-system-simple-perl libipt2 libiw30 libixml10 libjack-jackd2-0*

* libjansi-java libjansi-native-java libjbig-dev libjbig2dec0 libjpeg-dev*

* libjpeg62-turbo-dev libjson-glib-1.0-common libjsr305-java libkate1*

* libkf5solid5-data libkf5windowsystem-data libklibc libkmlbase1*

* libkmlconvenience1 libkmldom1 libkmlengine1 libkmlregionator1 libkmlxsd1*

* libkpathsea6 liblcms2-2 libldb1 liblept5 liblilv-0-0 liblirc-client0*

* liblivemedia64 liblua5.2-0 liblzma-dev liblzo2-2 libmad0*

* libmail-sendmail-perl libmariadb3 libmatroska6v5 libmaven-parent-java*

* libmaven-resolver-java libmaven-shared-utils-java libmaven3-core-java*

* libmetis5 libmicrodns0 libminizip1 libmjpegutils-2.1-0 libmms0 libmng1*

* libmodplug1 libmp3lame0 libmpcdec6 libmpdec2 libmpeg2-4
libmpeg2encpp-2.1-0*

* libmpg123-0 libmplex2-2.1-0 libmtdev1 libmtp-common libmtp9
libmuparser2v5*

* libmypaint-common libmysofa0 libnetcdf-c++4 libnetcdf13 libnfs12*

* libnih-dbus1 libnih1 libnorm1 libnspr4 libnss3 libntfs-3g883 liboauth0*

* libodbc1 libofa0 libogdi3.2 libogg0 libonig5 libopenal-data libopenal1*

* libopencore-amrnb0 libopencore-amrwb0 libopencv-core-dev
libopencv-core3.2*

* libopencv-flann-dev libopencv-flann3.2 libopencv-imgproc-dev*

* libopencv-imgproc3.2 libopencv-ml-dev libopencv-ml3.2 libopencv-photo-dev*

* libopencv-photo3.2 libopencv-shape-dev libopencv-shape3.2
libopencv-ts-dev*

* libopencv-video-dev libopencv-video3.2 libopenexr-dev libopenjp2-7*

* libopenmpt-modplug1 libopenmpt0 libopus0 liborc-0.4-0
libpam-gnome-keyring*

* libpcre2-16-0 libpgm-5.2-0 libpixman-1-0 libpkcs11-helper1 libplacebo7*

* libplexus-cipher-java libplexus-classworlds-java*

* libplexus-component-annotations-java libplexus-interpolation-java*

* libplexus-sec-dispatcher-java libplexus-utils2-java libplist3 libpmix2*

* libpng-dev libpng-tools libpostproc55 libpq5 libproj13 libprotobuf-lite17*

* libproxy1v5 libpsm2-2 libpython3.7-minimal libqhull7 libraw1394-11*

* libraw1394-dev libraw19 librdmacm1 librecode0 libresid-builder0c2a*

* librubberband2 libsbc1 libsctp-dev libsctp1 libsecret-common libserd-0-0*

* libshine3 libsidplay1v5 libsidplay2 libsisu-inject-java
libsisu-plexus-java*

* libslf4j-java libsmbclient libsnappy1v5 libsndfile1 libsndio7.0
libsocket++1*

* libsord-0-0 libsoundtouch1 libsoxr0 libspandsp2 libspatialaudio0*

* libspatialite7 libspeex1 libspeexdsp1 libsratom-0-0 libsrtp2-1*

* libssh-gcrypt-4 libstartup-notification0 libstatgrab10
libsuitesparseconfig5*

* libsuperlu5 libswresample-dev libswresample3 libswscale-dev libswscale5*

* libsynctex2 libsys-hostname-long-perl libsz2 libtag1v5 libtag1v5-vanilla*

* libtalloc2 libtbb-dev libtbb2 libtcl8.6 libtdb1 libtesseract4 libtevent0*

* libthai-data libthai0 libtiff-dev libtiffxx5 libtwolame0 libumfpack5*

* libunwind8 libupnp13 liburiparser1 libusageenvironment3 libusbmuxd4*

* libusbredirparser1 libutempter0 libutf8proc2 libv4l-0 libv4lconvert0*

* libva-drm2 libva-wayland2 libva-x11-2 libva2 libvdeplug2 libvdpau-va-gl1*

* libvdpau1 libvidstab1.1 libvirglrenderer0 libvisual-0.4-0 libvkd3d1*

* libvlc-bin libvlc5 libvlccore9 libvncserver1 libvo-aacenc0
libvo-amrwbenc0*

* libvorbis0a libvorbisenc2 libvorbisfile3 libvpx5 libvulkan1
libwacom-common*

* libwagon-file-java libwagon-http-shaded-java libwagon-provider-api-java*

* libwavpack1 libwayland-client0 libwayland-cursor0 libwayland-egl1*

* libwayland-server0 libwbclient0 libwebpdemux2 libwebpmux3*

* libwebrtc-audio-processing1 libwildmidi2 libwnck-3-common libwnck-common*

* libx264-155 libx86-1 libxatracker2 libxcb-cursor0 libxcb-ewmh2
libxcb-image0*

* libxcb-render-util0 libxcb-xfixes0 libxcb-xinerama0 libxcb-xv0*

* libxcomposite1 libxcursor1 libxdg-basedir1 libxencall1 libxendevicemodel1*

* libxenevtchn1 libxenforeignmemory1 libxengnttab1 libxenstore3.0*

* libxentoolcore1 libxentoollog1 libxerces-c3.2 libxfont2 libxi6
libxkbfile1*

* libxml2-dev libxmu-headers libxres1 libxtst6 libxv1 libxvidcore4*

* libxxf86dga1 libzmq5 libzvbi-common libzvbi0 linux-base lxmenu-data*

* lxpanel-data lxsession-data mariadb-common menu mesa-utils
mesa-va-drivers*

* mesa-vdpau-drivers netsurf-common ocl-icd-libopencl1 odbcinst*

* odbcinst1debian2 ovmf p11-kit p11-kit-modules pigz pm-utils proj-data*

* python-apt-common python-configparser python-entrypoints python-talloc*

* python3-minimal python3.7-minimal qemu-system-data qtermwidget5-data*

* samba-libs scrot seabios sound-theme-freedesktop usbmuxd va-driver-all*

* vbetool vdpau-driver-all virtualbox-dkms vlc-bin vlc-data wireless-regdb*

* wireless-tools xbitmaps xfonts-100dpi xfonts-75dpi xfonts-base*

* xfonts-encodings xfonts-scalable xfonts-utils xinit xorg-docs-core*

* xsettingsd*

*Use 'sudo apt autoremove' to remove them.*

*The following additional packages will be installed:*

* conky-cli libavresample-dev libavresample4 libavutil-dev libavutil56*

* libpostproc55 libswresample-dev libswresample3 libswscale-dev libswscale5*

* php7.3-fpm*

*Suggested packages:*

* apcupsd moc mpd*

*Recommended packages:*

* uuid-runtime:i386*

*The following packages will be REMOVED:*

* 0ad adwaita-icon-theme apache2 apache2-bin apache2-utils apksigner
apparmor*

* apparmor-profiles apparmor-profiles-extra apparmor-utils apt-listchanges*

* bluez ca-certificates-java chafa cheese cheese-common*

* clearlooks-phenix-darkpurpy-theme cmst conky-std connman connman-ui*

* connman-vpn consolekit darkpurpy-icon-theme dconf-gsettings-backend*

* dconf-service debhelper default-jre default-jre-headless desktop-base*

* desktop-file-utils dh-autoreconf dh-strip-nondeterminism dmsetup dunst*

* e2fsprogs e2fsprogs-l10n eject eudev evince exfat-fuse fdisk featherpad*

* ffmpeg fig2dev firefox-esr fluid fontconfig fswebcam fuse galculator gcr
gdb*

* gdisk gettext ghostscript gimp gir1.2-atk-1.0 gir1.2-freedesktop*

* gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gst-plugins-base-1.0*

* gir1.2-gstreamer-1.0 gir1.2-gtk-3.0 gir1.2-keybinder-3.0 gir1.2-pango-1.0*

* gir1.2-wnck-3.0 glib-networking glib-networking-services gnome-icon-theme*

* gnome-icon-theme-extras gnome-keyring gnome-session-canberra*

* gnome-video-effects grub-common grub-pc grub-pc-bin grub2-common*

* gsettings-desktop-schemas gsimplecal gstreamer1.0-clutter-3.0*

* gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-base*

* gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly
gstreamer1.0-pulseaudio*

* gstreamer1.0-x gtk-update-icon-cache gtk2-engines gtk2-engines-murrine*

* gtk2-engines-pixbuf gtkpool gvfs gvfs-backends gvfs-common gvfs-daemons*

* gvfs-fuse gvfs-libs handbrake i3-wm i3lock i3lock-fancy icewm
icewm-common*

* imagemagick imagemagick-6.q16 init initramfs-tools initramfs-tools-core*

* initscripts intltool intltool-debian irqbalance irssi jwm kazam*

* libapache2-mod-php7.3 libapr1 libapr1-dev libaprutil1*

* libaprutil1-dbd-sqlite3 libaprutil1-dev libaprutil1-ldap
libasound2-plugins*

* libass9 libatk-bridge2.0-0 libatk-wrapper-java libatk-wrapper-java-jni*

* libatk1.0-0 libatspi2.0-0 libaudio2 libavahi-glib1 libavcodec-dev*

* libavcodec58 libavdevice58 libavfilter7 libavformat-dev libavformat58*

* libbabeltrace1 libblkid1 libbluray2 libbytecode-java libcacard0*

* libcairo-gobject2 libcairo-perl libcairo2 libcanberra-gtk3-0 libchafa0*

* libcheese-gtk25 libcheese8 libchromaprint1 libclutter-1.0-0*

* libclutter-gst-3.0-0 libclutter-gtk-1.0-0 libcogl-pango20 libcogl-path20*

* libcogl20 libcolord2 libcroco3 libdapserver7v5 libdbus-1-dev*

* libdbus-glib-1-2 libdbusmenu-qt5-2 libdconf1 libdevmapper1.02.1*

* libenchant1c2a libevdocument3-4 libevview3-3 libfabric1 libfdisk1*

* libfile-mimeinfo-perl libfltk-cairo1.3 libfltk-forms1.3 libfltk-gl1.3*

* libfltk-images1.3 libfltk1.3 libfltk1.3-dev libfluidsynth1 libfm-extra4*

* libfm-gtk4 libfm-modules libfm-qt6 libfm4 libfontconfig1
libfontconfig1-dev*

* libgck-1-0 libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgdal20 libgdata22*

* libgdcm2-dev libgdcm2.8 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-bin*

* libgegl-0.4-0 libgexiv2-2 libgimp2.0 libgirepository-1.0-1 libglib-perl*

* libglib2.0-0 libglib2.0-bin libgnome-desktop-3-17 libgoa-1.0-0b*

* libgoa-1.0-common libgphoto2-6 libgphoto2-dev libgs9 libgspell-1-1*

* libgssdp-1.0-3 libgstreamer-gl1.0-0 libgstreamer-plugins-bad1.0-0*

* libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0
libgtk-3-common*

* libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtkspell0 libgudev-1.0-0*

* libgupnp-1.0-4 libgupnp-igd-1.0-4 libgxps2 libharfbuzz0b
libhdf5-openmpi-103*

* libid3tag0-dev libimlib2-dev libinput-bin libinput10*

* libjavascriptcoregtk-4.0-18 libjson-glib-1.0-0 libkeybinder-3.0-0*

* libkeybinder0 libkf5idletime5 libkf5screen-bin libkf5screen7 libkf5solid5*

* libkf5waylandclient5 libkf5windowsystem5 liblqr-1-0
liblxqt-globalkeys-ui0*

* liblxqt-globalkeys0 liblxqt0 libmagickcore-6.q16-6*

* libmagickcore-6.q16-6-extra libmagickwand-6.q16-6 libmenu-cache-bin*

* libmenu-cache3 libmount1 libmypaint-1.3-0 libnautilus-extension1a
libnice10*

* libnotify-bin libnotify4 libobrender32v5 libobt2v5 libopencv-calib3d-dev*

* libopencv-calib3d3.2 libopencv-contrib-dev libopencv-contrib3.2*

* libopencv-dev libopencv-features2d-dev libopencv-features2d3.2*

* libopencv-highgui-dev libopencv-highgui3.2 libopencv-imgcodecs-dev*

* libopencv-imgcodecs3.2 libopencv-objdetect-dev libopencv-objdetect3.2*

* libopencv-stitching-dev libopencv-stitching3.2 libopencv-superres-dev*

* libopencv-superres3.2 libopencv-videoio-dev libopencv-videoio3.2*

* libopencv-videostab-dev libopencv-videostab3.2 libopencv-viz-dev*

* libopencv-viz3.2 libopencv3.2-java libopencv3.2-jni libopenjfx-java*

* libopenjfx-jni libopenmpi3 libpango-1.0-0 libpango-perl
libpangocairo-1.0-0*

* libpangoft2-1.0-0 libpangoxft-1.0-0 libparted2 libpolkit-agent-1-0*

* libpolkit-backend-1-0 libpolkit-backend-consolekit-1-0
libpolkit-gobject-1-0*

* libpolkit-gobject-consolekit-1-0 libpolkit-qt5-1-1 libpoppler-glib8*

* libpoppler82 libpsm-infinipath1 libpulse-mainloop-glib0 libpulse0*

* libpulsedsp libpython3-stdlib libpython3.7 libpython3.7-stdlib
libqt5core5a*

* libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5*

* libqt5svg5 libqt5widgets5 libqt5x11extras5 libqt5xdg3
libqt5xdgiconloader3*

* libqt5xml5 libqtermwidget5-0 libraqm0 librest-0.7-0 librsvg2-2*

* librsvg2-common libsdl-image1.2 libsdl1.2debian libsdl2-2.0-0*

* libsdl2-image-2.0-0 libsecret-1-0 libshout3 libsm-dev libsm6*

* libsoup-gnome2.4-1 libsoup2.4-1 libspectre1 libspice-server1*

* libstartup-notification0-dev libsysstat-qt5-0 libtheora0 libtk8.6*

* libudisks2-0 libunique-1.0-0 libupower-glib1 libuuid1 libvtk6.3 libwacom2*

* libwine libwireshark11 libwiretap8 libwnck-3-0 libwnck22 libwscodecs2*

* libwsutil9 libwxgtk3.0-0v5 libxapian30 libxaw7 libxenmisc4.11 libxft-dev*

* libxft2 libxmu-dev libxmu6 libxt-dev libxt6 libzbar0*

* linux-image-4.19.0-5-amd64 linux-image-amd64 lsb-release lxappearance*

* lxde-settings-daemon lximage-qt lxpanel lxpolkit lxqt lxqt-about
lxqt-admin*

* lxqt-branding-debian lxqt-config lxqt-core lxqt-globalkeys*

* lxqt-notificationd lxqt-openssh-askpass lxqt-panel lxqt-policykit*

* lxqt-powermanagement lxqt-qtplugin lxqt-runner lxqt-session lxqt-sudo*

* lxqt-system-theme lxqt-theme-debian lxqt-themes maven mount mpv*

* mysql-apt-config netsurf netsurf-gtk ntfs-3g numix-gtk-theme obconf*

* obsession openbox openjdk-11-jre openjdk-11-jre-headless openjfx openvpn*

* os-prober parted pavucontrol-qt pcmanfm-qt pinentry-gnome3 pinentry-gtk2*

* pkg-config po-debconf policykit-1 poppler-utils pulseaudio
pulseaudio-utils*

* python-dbus python-gi python-keyring python-opencv python-secretstorage*

* python3 python3-apparmor python3-apt python3-cairo python3-certifi*

* python3-chardet python3-dateutil python3-dbus python3-debconf
python3-debian*

* python3-debianbts python3-gi python3-gi-cairo python3-httplib2
python3-idna*

* python3-libapparmor python3-pkg-resources python3-pyasn1 python3-pycurl*

* python3-pysimplesoap python3-reportbug python3-requests python3-rsa*

* python3-six python3-urllib3 python3-xdg python3.7 qemu-system-common*

* qemu-system-x86 qemu-utils qlipper qps qt5-style-kvantum qterminal quilt*

* reportbug rofi rsyslog runit-init shared-mime-info slim supertux sylpheed*

* sysv-rc sysvinit-utils task-desktop tint2 udev udisks2 uget upower*

* util-linux uuid-dev virtualbox virtualbox-qt vlc vlc-plugin-base*

* vlc-plugin-qt vlc-plugin-video-output volumeicon-alsa wget wine wine64*

* wireshark wireshark-common wireshark-gtk x11-apps x11-session-utils*

* x11-utils x11-xkb-utils x11-xserver-utils xarchiver xcb xcowsay*

* xdg-user-dirs-gtk xfce4-taskmanager xorg xserver-common xserver-xorg*

* xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-libinput*

* xserver-xorg-input-synaptics xserver-xorg-video-all*

* xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev*

* xserver-xorg-video-nouveau xserver-xorg-video-radeon
xserver-xorg-video-vesa*

* xserver-xorg-video-vmware xterm yad youtube-dl*

*The following NEW packages will be installed:*

* conky-cli libuuid1:i386 php7.3-fpm*

*The following packages will be upgraded:*

* libavresample-dev libavresample4 libavutil-dev libavutil56 libpostproc55*

* libswresample-dev libswresample3 libswscale-dev libswscale5*

*WARNING: The following essential packages will be removed.*

*This should NOT be done unless you know exactly what you are doing!*

* e2fsprogs libblkid1 (due to e2fsprogs) libuuid1 (due to e2fsprogs) fdisk*

* libfdisk1 (due to fdisk) libmount1 (due to fdisk) init*

* runit-init (due to init) mount util-linux (due to mount) sysvinit-utils*

*9 upgraded, 3 newly installed, 517 to remove and 6 not upgraded.*

*Need to get 3,257 kB of archives.*

*After this operation, 2,185 MB disk space will be freed.*

*You are about to do something potentially harmful.*

*To continue type in the phrase 'Yes, do as I say!'*

* ?] Abort*.


i don't use mixed repo, but i block systemd :D (but i'm not sure it is the
root problem)

here my /etc/apt/preferences.d/avoid-system:


* Package: systemd Pin: release o=* Pin-Priority: -1*


and not only that, i find libuuid1 (64 bit) is outdated


I am using Devuan Ceres, kernel 4.19.37-3 (linux-image-4.19.0-5-amd64),
libc6 2.28-10, libc6:i386 2.28-10, libuuid1 (64 bit) 2.32.1-0.1+devuan2.1.

Severity: Important

--0000000000006228ed05898b5344
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail-h7" tabindex=3D"-1"><div class=3D"gmai=
l-Bk"><div class=3D"gmail-G3 gmail-G2"><div><div id=3D"gmail-:1ry"><div><di=
v class=3D"gmail-adn gmail-ads"><div class=3D"gmail-gs"><div class=3D"gmail=
-"><div id=3D"gmail-:224" class=3D"gmail-ii gmail-gt"><div id=3D"gmail-:223=
" class=3D"gmail-a3s gmail-aXjCH"><div dir=3D"ltr"><div dir=3D"ltr"><div di=
r=3D"ltr"><div dir=3D"ltr"><div>Package: libuuid1:i386</div><div>Version: 2=
.33.1-0.1+devuan1</div><div><br></div><div>I tried to install libuuid1:i386=
 on Devuan ceres 64 bit, but i got this message:</div><div><br></div><div>

<p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Reading pac=
kage lists...</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Buildin=
g dependency tree...</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Reading=
 state information...</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>The fol=
lowing packages were automatically installed and are no longer required:</b=
></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  apach=
e2-data aspell aspell-en autopoint bubblewrap crda dictionaries-common</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  diffs=
tat distro-info-data dkms dmz-cursor-theme dosfstools dwz</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  emacs=
en-common ethtool evince-common exfat-utils fastjar fontconfig-config</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  fonts=
-dejavu fonts-dejavu-extra fonts-liberation fortune-mod freetype2-doc</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gdal-=
data giblib1 gimp-data glib-networking-common gnome-desktop3-data</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gnome=
-extra-icons gnome-keyring-pkcs11 hicolor-icon-theme i965-va-driver</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  ibver=
bs-providers icu-devtools intel-media-va-driver ipxe-qemu iso-codes iw</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  jarwr=
apper klibc-utils kwayland-data liba52-0.7.4 libaa1 libaacs0 libaec0</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libam=
d2 libao-common libao4 libaom0 libaopalliance-java libapache-pom-java</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libar=
chive-cpio-perl libarchive-zip-perl libaribb24-0 libarmadillo9</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libar=
pack2 libaspell15 libasyncns0 libatasmart4 libatinject-jsr330-api-java</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libat=
k1.0-data libavc1394-0 libavresample-dev libavresample4 libavutil-dev</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libav=
util56 libbabl-0.1-0 libbasicusageenvironment1 libbdplus0 libbluetooth3</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libbo=
ost-atomic1.67.0 libboost-chrono1.67.0 libboost-locale1.67.0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libbo=
ost-thread1.67.0 libbrlapi0.6 libbrotli1 libbs2b0 libbz2-dev libc6-dbg</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libca=
ca0 libcamd2 libcanberra0 libccolamd2 libcddb2 libcdi-api-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libcd=
io-cdda2 libcdio-paranoia2 libcdio18 libcdparanoia0 libcgmanager0</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libch=
arls2 libcholmod3 libck-connector0 libcodec2-0.8.1 libcolamd2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libco=
mmons-cli-java libcommons-io-java libcommons-lang3-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libco=
mmons-parent-java libcompfaceg1 libcrystalhd3 libdap25 libdapclient6v5</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libda=
trie1 libdc1394-22 libdc1394-22-dev libdca0 libdouble-conversion1</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libdv=
4 libdvbpsi10 libdvdnav4 libdvdread4 libdw1 libebml4v5 libefiboot1</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libef=
ivar1 libegl-mesa0 libegl1 libegl1-mesa libepoxy0 libepsilon1 libevdev2</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libex=
iv2-14 libfaad2 libfdt1 libfftw3-double3 libfile-basedir-perl</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfi=
le-desktopentry-perl libfile-stripnondeterminism-perl libflac8</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfl=
ite1 libfm-gtk-data libfontenc1 libfreetype6-dev libfreexl1 libfuse2</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfy=
ba0 libgbm1 libgdata-common libgdk-pixbuf2.0-common libgegl-common</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libge=
os-3.7.1 libgeos-c1v5 libgeotiff2 libgeronimo-annotation-1.3-spec-java</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libge=
ronimo-interceptor-3.0-spec-java libgif-dev libgl1-mesa-glx libgl2ps1.4</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgl=
es2 libglew2.1 libglib2.0-data libglu1-mesa libgme0 libgpgme11</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgp=
hoto2-port12 libgraphite2-3 libgroupsock8 libgsm1 libgsoap-2.8.75</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgs=
pell-1-common libgtk2.0-common libguava-java libguice-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libha=
wtjni-runtime-java libhdf4-0-alt libhdf5-103 libhunspell-1.7-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libhw=
loc-plugins libhwloc5 libibverbs1 libicu-dev libiec61883-0 libigdgmm5</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libil=
mbase-dev libimobiledevice6 libio-stringy-perl</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libip=
c-system-simple-perl libipt2 libiw30 libixml10 libjack-jackd2-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libja=
nsi-java libjansi-native-java libjbig-dev libjbig2dec0 libjpeg-dev</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libjp=
eg62-turbo-dev libjson-glib-1.0-common libjsr305-java libkate1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libkf=
5solid5-data libkf5windowsystem-data libklibc libkmlbase1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libkm=
lconvenience1 libkmldom1 libkmlengine1 libkmlregionator1 libkmlxsd1</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libkp=
athsea6 liblcms2-2 libldb1 liblept5 liblilv-0-0 liblirc-client0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libli=
vemedia64 liblua5.2-0 liblzma-dev liblzo2-2 libmad0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libma=
il-sendmail-perl libmariadb3 libmatroska6v5 libmaven-parent-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libma=
ven-resolver-java libmaven-shared-utils-java libmaven3-core-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libme=
tis5 libmicrodns0 libminizip1 libmjpegutils-2.1-0 libmms0 libmng1</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libmo=
dplug1 libmp3lame0 libmpcdec6 libmpdec2 libmpeg2-4 libmpeg2encpp-2.1-0</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libmp=
g123-0 libmplex2-2.1-0 libmtdev1 libmtp-common libmtp9 libmuparser2v5</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libmy=
paint-common libmysofa0 libnetcdf-c++4 libnetcdf13 libnfs12</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libni=
h-dbus1 libnih1 libnorm1 libnspr4 libnss3 libntfs-3g883 liboauth0</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libod=
bc1 libofa0 libogdi3.2 libogg0 libonig5 libopenal-data libopenal1</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encore-amrnb0 libopencore-amrwb0 libopencv-core-dev libopencv-core3.2</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-flann-dev libopencv-flann3.2 libopencv-imgproc-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-imgproc3.2 libopencv-ml-dev libopencv-ml3.2 libopencv-photo-dev</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-photo3.2 libopencv-shape-dev libopencv-shape3.2 libopencv-ts-dev</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-video-dev libopencv-video3.2 libopenexr-dev libopenjp2-7</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
enmpt-modplug1 libopenmpt0 libopus0 liborc-0.4-0 libpam-gnome-keyring</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpc=
re2-16-0 libpgm-5.2-0 libpixman-1-0 libpkcs11-helper1 libplacebo7</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpl=
exus-cipher-java libplexus-classworlds-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpl=
exus-component-annotations-java libplexus-interpolation-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpl=
exus-sec-dispatcher-java libplexus-utils2-java libplist3 libpmix2</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpn=
g-dev libpng-tools libpostproc55 libpq5 libproj13 libprotobuf-lite17</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpr=
oxy1v5 libpsm2-2 libpython3.7-minimal libqhull7 libraw1394-11</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libra=
w1394-dev libraw19 librdmacm1 librecode0 libresid-builder0c2a</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libru=
bberband2 libsbc1 libsctp-dev libsctp1 libsecret-common libserd-0-0</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsh=
ine3 libsidplay1v5 libsidplay2 libsisu-inject-java libsisu-plexus-java</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsl=
f4j-java libsmbclient libsnappy1v5 libsndfile1 libsndio7.0 libsocket++1</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libso=
rd-0-0 libsoundtouch1 libsoxr0 libspandsp2 libspatialaudio0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsp=
atialite7 libspeex1 libspeexdsp1 libsratom-0-0 libsrtp2-1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libss=
h-gcrypt-4 libstartup-notification0 libstatgrab10 libsuitesparseconfig5</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsu=
perlu5 libswresample-dev libswresample3 libswscale-dev libswscale5</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsy=
nctex2 libsys-hostname-long-perl libsz2 libtag1v5 libtag1v5-vanilla</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libta=
lloc2 libtbb-dev libtbb2 libtcl8.6 libtdb1 libtesseract4 libtevent0</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libth=
ai-data libthai0 libtiff-dev libtiffxx5 libtwolame0 libumfpack5</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libun=
wind8 libupnp13 liburiparser1 libusageenvironment3 libusbmuxd4</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libus=
bredirparser1 libutempter0 libutf8proc2 libv4l-0 libv4lconvert0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libva=
-drm2 libva-wayland2 libva-x11-2 libva2 libvdeplug2 libvdpau-va-gl1</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libvd=
pau1 libvidstab1.1 libvirglrenderer0 libvisual-0.4-0 libvkd3d1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libvl=
c-bin libvlc5 libvlccore9 libvncserver1 libvo-aacenc0 libvo-amrwbenc0</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libvo=
rbis0a libvorbisenc2 libvorbisfile3 libvpx5 libvulkan1 libwacom-common</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libwa=
gon-file-java libwagon-http-shaded-java libwagon-provider-api-java</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libwa=
vpack1 libwayland-client0 libwayland-cursor0 libwayland-egl1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libwa=
yland-server0 libwbclient0 libwebpdemux2 libwebpmux3</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libwe=
brtc-audio-processing1 libwildmidi2 libwnck-3-common libwnck-common</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libx2=
64-155 libx86-1 libxatracker2 libxcb-cursor0 libxcb-ewmh2 libxcb-image0</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxc=
b-render-util0 libxcb-xfixes0 libxcb-xinerama0 libxcb-xv0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxc=
omposite1 libxcursor1 libxdg-basedir1 libxencall1 libxendevicemodel1</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxe=
nevtchn1 libxenforeignmemory1 libxengnttab1 libxenstore3.0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxe=
ntoolcore1 libxentoollog1 libxerces-c3.2 libxfont2 libxi6 libxkbfile1</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxm=
l2-dev libxmu-headers libxres1 libxtst6 libxv1 libxvidcore4</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxx=
f86dga1 libzmq5 libzvbi-common libzvbi0 linux-base lxmenu-data</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxpan=
el-data lxsession-data mariadb-common menu mesa-utils mesa-va-drivers</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  mesa-=
vdpau-drivers netsurf-common ocl-icd-libopencl1 odbcinst</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  odbci=
nst1debian2 ovmf p11-kit p11-kit-modules pigz pm-utils proj-data</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n-apt-common python-configparser python-entrypoints python-talloc</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-minimal python3.7-minimal qemu-system-data qtermwidget5-data</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  samba=
-libs scrot seabios sound-theme-freedesktop usbmuxd va-driver-all</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  vbeto=
ol vdpau-driver-all virtualbox-dkms vlc-bin vlc-data wireless-regdb</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  wirel=
ess-tools xbitmaps xfonts-100dpi xfonts-75dpi xfonts-base</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xfont=
s-encodings xfonts-scalable xfonts-utils xinit xorg-docs-core</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xsett=
ingsd</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Use &#3=
9;sudo apt autoremove&#39; to remove them.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>The fol=
lowing additional packages will be installed:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  conky=
-cli libavresample-dev libavresample4 libavutil-dev libavutil56</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpo=
stproc55 libswresample-dev libswresample3 libswscale-dev libswscale5</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  php7.=
3-fpm</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Suggest=
ed packages:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  apcup=
sd moc mpd</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Recomme=
nded packages:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  uuid-=
runtime:i386</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>The fol=
lowing packages will be REMOVED:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  0ad a=
dwaita-icon-theme apache2 apache2-bin apache2-utils apksigner apparmor</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  appar=
mor-profiles apparmor-profiles-extra apparmor-utils apt-listchanges</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  bluez=
 ca-certificates-java chafa cheese cheese-common</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  clear=
looks-phenix-darkpurpy-theme cmst conky-std connman connman-ui</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  connm=
an-vpn consolekit darkpurpy-icon-theme dconf-gsettings-backend</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  dconf=
-service debhelper default-jre default-jre-headless desktop-base</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  deskt=
op-file-utils dh-autoreconf dh-strip-nondeterminism dmsetup dunst</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  e2fsp=
rogs e2fsprogs-l10n eject eudev evince exfat-fuse fdisk featherpad</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  ffmpe=
g fig2dev firefox-esr fluid fontconfig fswebcam fuse galculator gcr gdb</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gdisk=
 gettext ghostscript gimp gir1.2-atk-1.0 gir1.2-freedesktop</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gir1.=
2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gst-plugins-base-1.0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gir1.=
2-gstreamer-1.0 gir1.2-gtk-3.0 gir1.2-keybinder-3.0 gir1.2-pango-1.0</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gir1.=
2-wnck-3.0 glib-networking glib-networking-services gnome-icon-theme</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gnome=
-icon-theme-extras gnome-keyring gnome-session-canberra</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gnome=
-video-effects grub-common grub-pc grub-pc-bin grub2-common</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gsett=
ings-desktop-schemas gsimplecal gstreamer1.0-clutter-3.0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gstre=
amer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-base</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gstre=
amer1.0-plugins-good gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gstre=
amer1.0-x gtk-update-icon-cache gtk2-engines gtk2-engines-murrine</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gtk2-=
engines-pixbuf gtkpool gvfs gvfs-backends gvfs-common gvfs-daemons</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  gvfs-=
fuse gvfs-libs handbrake i3-wm i3lock i3lock-fancy icewm icewm-common</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  image=
magick imagemagick-6.q16 init initramfs-tools initramfs-tools-core</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  inits=
cripts intltool intltool-debian irqbalance irssi jwm kazam</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libap=
ache2-mod-php7.3 libapr1 libapr1-dev libaprutil1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libap=
rutil1-dbd-sqlite3 libaprutil1-dev libaprutil1-ldap libasound2-plugins</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libas=
s9 libatk-bridge2.0-0 libatk-wrapper-java libatk-wrapper-java-jni</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libat=
k1.0-0 libatspi2.0-0 libaudio2 libavahi-glib1 libavcodec-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libav=
codec58 libavdevice58 libavfilter7 libavformat-dev libavformat58</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libba=
beltrace1 libblkid1 libbluray2 libbytecode-java libcacard0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libca=
iro-gobject2 libcairo-perl libcairo2 libcanberra-gtk3-0 libchafa0</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libch=
eese-gtk25 libcheese8 libchromaprint1 libclutter-1.0-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libcl=
utter-gst-3.0-0 libclutter-gtk-1.0-0 libcogl-pango20 libcogl-path20</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libco=
gl20 libcolord2 libcroco3 libdapserver7v5 libdbus-1-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libdb=
us-glib-1-2 libdbusmenu-qt5-2 libdconf1 libdevmapper1.02.1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  liben=
chant1c2a libevdocument3-4 libevview3-3 libfabric1 libfdisk1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfi=
le-mimeinfo-perl libfltk-cairo1.3 libfltk-forms1.3 libfltk-gl1.3</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfl=
tk-images1.3 libfltk1.3 libfltk1.3-dev libfluidsynth1 libfm-extra4</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfm=
-gtk4 libfm-modules libfm-qt6 libfm4 libfontconfig1 libfontconfig1-dev</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgc=
k-1-0 libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgdal20 libgdata22</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgd=
cm2-dev libgdcm2.8 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-bin</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libge=
gl-0.4-0 libgexiv2-2 libgimp2.0 libgirepository-1.0-1 libglib-perl</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgl=
ib2.0-0 libglib2.0-bin libgnome-desktop-3-17 libgoa-1.0-0b</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgo=
a-1.0-common libgphoto2-6 libgphoto2-dev libgs9 libgspell-1-1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgs=
sdp-1.0-3 libgstreamer-gl1.0-0 libgstreamer-plugins-bad1.0-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgs=
treamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0 libgtk-3-common</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgt=
k2-perl libgtk2.0-0 libgtk2.0-bin libgtkspell0 libgudev-1.0-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libgu=
pnp-1.0-4 libgupnp-igd-1.0-4 libgxps2 libharfbuzz0b libhdf5-openmpi-103</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libid=
3tag0-dev libimlib2-dev libinput-bin libinput10</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libja=
vascriptcoregtk-4.0-18 libjson-glib-1.0-0 libkeybinder-3.0-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libke=
ybinder0 libkf5idletime5 libkf5screen-bin libkf5screen7 libkf5solid5</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libkf=
5waylandclient5 libkf5windowsystem5 liblqr-1-0 liblxqt-globalkeys-ui0</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  liblx=
qt-globalkeys0 liblxqt0 libmagickcore-6.q16-6</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libma=
gickcore-6.q16-6-extra libmagickwand-6.q16-6 libmenu-cache-bin</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libme=
nu-cache3 libmount1 libmypaint-1.3-0 libnautilus-extension1a libnice10</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libno=
tify-bin libnotify4 libobrender32v5 libobt2v5 libopencv-calib3d-dev</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-calib3d3.2 libopencv-contrib-dev libopencv-contrib3.2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-dev libopencv-features2d-dev libopencv-features2d3.2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-highgui-dev libopencv-highgui3.2 libopencv-imgcodecs-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-imgcodecs3.2 libopencv-objdetect-dev libopencv-objdetect3.2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-stitching-dev libopencv-stitching3.2 libopencv-superres-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-superres3.2 libopencv-videoio-dev libopencv-videoio3.2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-videostab-dev libopencv-videostab3.2 libopencv-viz-dev</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
encv-viz3.2 libopencv3.2-java libopencv3.2-jni libopenjfx-java</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libop=
enjfx-jni libopenmpi3 libpango-1.0-0 libpango-perl libpangocairo-1.0-0</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpa=
ngoft2-1.0-0 libpangoxft-1.0-0 libparted2 libpolkit-agent-1-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpo=
lkit-backend-1-0 libpolkit-backend-consolekit-1-0 libpolkit-gobject-1-0</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpo=
lkit-gobject-consolekit-1-0 libpolkit-qt5-1-1 libpoppler-glib8</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpo=
ppler82 libpsm-infinipath1 libpulse-mainloop-glib0 libpulse0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libpu=
lsedsp libpython3-stdlib libpython3.7 libpython3.7-stdlib libqt5core5a</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libqt=
5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libqt=
5svg5 libqt5widgets5 libqt5x11extras5 libqt5xdg3 libqt5xdgiconloader3</b></=
p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libqt=
5xml5 libqtermwidget5-0 libraqm0 librest-0.7-0 librsvg2-2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  librs=
vg2-common libsdl-image1.2 libsdl1.2debian libsdl2-2.0-0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsd=
l2-image-2.0-0 libsecret-1-0 libshout3 libsm-dev libsm6</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libso=
up-gnome2.4-1 libsoup2.4-1 libspectre1 libspice-server1</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libst=
artup-notification0-dev libsysstat-qt5-0 libtheora0 libtk8.6</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libud=
isks2-0 libunique-1.0-0 libupower-glib1 libuuid1 libvtk6.3 libwacom2</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libwi=
ne libwireshark11 libwiretap8 libwnck-3-0 libwnck22 libwscodecs2</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libws=
util9 libwxgtk3.0-0v5 libxapian30 libxaw7 libxenmisc4.11 libxft-dev</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libxf=
t2 libxmu-dev libxmu6 libxt-dev libxt6 libzbar0</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  linux=
-image-4.19.0-5-amd64 linux-image-amd64 lsb-release lxappearance</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxde-=
settings-daemon lximage-qt lxpanel lxpolkit lxqt lxqt-about lxqt-admin</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxqt-=
branding-debian lxqt-config lxqt-core lxqt-globalkeys</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxqt-=
notificationd lxqt-openssh-askpass lxqt-panel lxqt-policykit</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxqt-=
powermanagement lxqt-qtplugin lxqt-runner lxqt-session lxqt-sudo</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  lxqt-=
system-theme lxqt-theme-debian lxqt-themes maven mount mpv</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  mysql=
-apt-config netsurf netsurf-gtk ntfs-3g numix-gtk-theme obconf</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  obses=
sion openbox openjdk-11-jre openjdk-11-jre-headless openjfx openvpn</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  os-pr=
ober parted pavucontrol-qt pcmanfm-qt pinentry-gnome3 pinentry-gtk2</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pkg-c=
onfig po-debconf policykit-1 poppler-utils pulseaudio pulseaudio-utils</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n-dbus python-gi python-keyring python-opencv python-secretstorage</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3 python3-apparmor python3-apt python3-cairo python3-certifi</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-chardet python3-dateutil python3-dbus python3-debconf python3-debian</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-debianbts python3-gi python3-gi-cairo python3-httplib2 python3-idna</b><=
/p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-libapparmor python3-pkg-resources python3-pyasn1 python3-pycurl</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-pysimplesoap python3-reportbug python3-requests python3-rsa</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  pytho=
n3-six python3-urllib3 python3-xdg python3.7 qemu-system-common</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  qemu-=
system-x86 qemu-utils qlipper qps qt5-style-kvantum qterminal quilt</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  repor=
tbug rofi rsyslog runit-init shared-mime-info slim supertux sylpheed</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  sysv-=
rc sysvinit-utils task-desktop tint2 udev udisks2 uget upower</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  util-=
linux uuid-dev virtualbox virtualbox-qt vlc vlc-plugin-base</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  vlc-p=
lugin-qt vlc-plugin-video-output volumeicon-alsa wget wine wine64</b></p><b=
>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  wires=
hark wireshark-common wireshark-gtk x11-apps x11-session-utils</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  x11-u=
tils x11-xkb-utils x11-xserver-utils xarchiver xcb xcowsay</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xdg-u=
ser-dirs-gtk xfce4-taskmanager xorg xserver-common xserver-xorg</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xserv=
er-xorg-core xserver-xorg-input-all xserver-xorg-input-libinput</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xserv=
er-xorg-input-synaptics xserver-xorg-video-all</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xserv=
er-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev</b></p=
><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xserv=
er-xorg-video-nouveau xserver-xorg-video-radeon xserver-xorg-video-vesa</b>=
</p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  xserv=
er-xorg-video-vmware xterm yad youtube-dl</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>The fol=
lowing NEW packages will be installed:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  conky=
-cli libuuid1:i386 php7.3-fpm</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>The fol=
lowing packages will be upgraded:</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libav=
resample-dev libavresample4 libavutil-dev libavutil56 libpostproc55</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libsw=
resample-dev libswresample3 libswscale-dev libswscale5</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>WARNING=
: The following essential packages will be removed.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>This sh=
ould NOT be done unless you know exactly what you are doing!</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  e2fsp=
rogs libblkid1 (due to e2fsprogs) libuuid1 (due to e2fsprogs) fdisk</b></p>=
<b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  libfd=
isk1 (due to fdisk) libmount1 (due to fdisk) init</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>  runit=
-init (due to init) mount util-linux (due to mount) sysvinit-utils</b></p><=
b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>9 upgra=
ded, 3 newly installed, 517 to remove and 6 not upgraded.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>Need to=
 get 3,257 kB of archives.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>After t=
his operation, 2,185 MB disk space will be freed.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>You are=
 about to do something potentially harmful.</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b>To cont=
inue type in the phrase &#39;Yes, do as I say!&#39;</b></p><b>
</b><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><b> ?] Abo=
rt</b>.</p><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><br=
></p><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap">i don&#39=
;t use mixed repo, but i block systemd :D (but i&#39;m not sure it is the r=
oot problem)</p><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap=
">here my /etc/apt/preferences.d/avoid-system:<br><b>=C2=A0Package: systemd=
<br>=C2=A0Pin: release o=3D*<br>=C2=A0Pin-Priority: -1</b><br></p><p style=
=3D"margin:0px;text-indent:0px;white-space:pre-wrap"><br></p><p style=3D"ma=
rgin:0px;text-indent:0px;white-space:pre-wrap">and not only that, i find li=
buuid1 (64 bit) is outdated</p><p style=3D"margin:0px;text-indent:0px;white=
-space:pre-wrap"><br></p><p style=3D"margin:0px;text-indent:0px;white-space=
:pre-wrap">I am using Devuan Ceres, kernel 4.19.37-3 (linux-image-4.19.0-5-=
amd64), libc6 2.28-10, libc6:i386  2.28-10, libuuid1 (64 bit) 2.32.1-0.1+de=
vuan2.1.</p><p style=3D"margin:0px;text-indent:0px;white-space:pre-wrap">Se=
verity: Important<br></p></div></div></div></div></div><div class=3D"gmail-=
adL">
</div></div></div></div></div></div></div></div></div></div></div></div><di=
v class=3D"gmail-h7 gmail-ie" tabindex=3D"-1"><div class=3D"gmail-Bk"><div =
class=3D"gmail-G3 gmail-G2"><div><div id=3D"gmail-:1rt"><div class=3D"gmail=
-adn gmail-ads"><div class=3D"gmail-gs"><div class=3D"gmail-gE gmail-iv gma=
il-gt"><table class=3D"gmail-cf gmail-gJ" cellpadding=3D"0"><tbody><tr clas=
s=3D"gmail-acZ"><td class=3D"gmail-gF gmail-gK"><table class=3D"gmail-cf gm=
ail-ix" cellpadding=3D"0"><tbody><tr><td class=3D"gmail-c2"><br></td></tr><=
/tbody></table></td></tr></tbody></table></div></div></div></div></div></di=
v></div></div></div>

--0000000000006228ed05898b5344--


Acknowledgement sent to Zakaria Saputra <zakarias3003@gmail.com>:
New bug report received and forwarded. Copy sent to owner@bugs.devuan.org. Full text available.


Report forwarded to devuan-bugs@lists.dyne.org, owner@bugs.devuan.org:
bug#325; Package libuuid1:i386. Full text available.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997 nCipher Corporation Ltd, 1994-97 Ian Jackson.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Fri, 15 Nov 2019 21:39:01 UTC