Devuan bug report logs - #124
https-uris don't work for ascii-security and jessie-securiy

Package: apt; Maintainer for apt is (unknown);

Reported by: Harald Hellmuth <harald@backmuth.de>

Date: Sun, 23 Jul 2017 07:03:01 UTC

Severity: normal

Tags: ascii, jessie

Done: KatolaZ <katolaz@freaknet.org>

Full log


Message #14 received at 124-close@bugs.devuan.org (full text, mbox, reply):

Received: (at 124-close) by bugs.devuan.org; 14 Dec 2017 13:50:06 +0000
Return-Path: <katolaz@freaknet.org>
Delivered-To: devuanbugs@dyne.org
Received: from tupac3.dyne.org [195.169.149.119]
	by fulcanelli with IMAP (fetchmail-6.3.26)
	for <debbugs@localhost> (single-drop); Thu, 14 Dec 2017 14:50:06 +0100 (CET)
Received: from [127.0.0.1] (localhost [127.0.0.1])
	(Authenticated sender: katolaz@freaknet.org)
	with ESMTPSA id 329A1F60854
Date: Thu, 14 Dec 2017 13:44:28 +0000
From: KatolaZ <katolaz@freaknet.org>
To: 124-close@bugs.devuan.org
Subject: solved
Message-ID: <20171214134428.GV26595@katolaz.homeunix.net>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="LPkLGw4qHK6A43KM"
Content-Disposition: inline
User-Agent: Mutt/1.5.23 (2014-03-12)
X-Spam-Status: No, score=-1.0 required=5.0 tests=ALL_TRUSTED
	autolearn=disabled version=3.4.1
X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on tupac3.dyne.org
[Message part 1 (text/plain, inline)]
it looks like this was solved several weeks ago. Moreover, it is
solved by using pkgmaster.devuan.org instead of auto.mirror.devuan.org.

Closing it now.

[signature.asc (application/pgp-signature, inline)]

Send a report that this bug log contains spam.


Devuan BTS -- Powered by Debian bug tracking system
Copyright (C) 1999 Darren O. Benham,
1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson,
2005-2017 Don Armstrong, and many other contributors.

Devuan Bugs Owner <owner@bugs.devuan.org>.
Last modified: Wed Apr 1 14:28:55 2020;